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Accessing Internet Product Catalogs

Your Showoff! product comes with hundreds of product images in the database. You can use even more 
products by downloading product catalogs from the Showoff! Internet site. These catalogs are free and 
are updated often.

If you would like to see more vendor products and images with Showoff!:

1. Visit the Showoff! web site, to select product catalogs from specific manufacturers.    
http://www.showoff.com

2. Click the Free button on our home page.

3. Click the See It! Icon

4. Download the product catalogs by following the instructions on the web page.

5. Follow the setup instructions.    

Once the new catalogs are installed, start Showoff! as usual.

To open a new catalog within Showoff!:

1. Close the Samples Catalog, or any Internet catalog you might already have opened. 
To close a catalog, click the "X" in the corner of the Internet catalog window.

2. Select Open Internet Catalog from the File Menu.    

3. Click on a catalog in the file list, and click OK.

Tip:    Remember to close an Internet catalog box before opening a new product catalog.

To select a product from the catalog:

1. Click the down arrow to drop the product list box.

2. Click on a product name to see it in the preview box.

3. Drag it directly into an outlined area, or click the Select button to place the product on the screen.

Note: When you select a product name that is preceded by an asterisk (*), it will become the fixed image 
background of the project. Generally, these are model homes on which other products and images are 
placed to visualize remodeling or landscape projects.    A background is not an object--it can't be moved.



Working in the On-line Manual

There might be times when you want to keep the window of the On-line Manual on top of your Showoff! 
workspace while you work on your project. This is a good idea if you are trying to read step-by-step 
directions from the On-line Manual while you perform them.

To keep the On-line Manual window on top of your project:

1. Click on the Options menu at the top of the On-line Manual window.

2. From the Keep Help on Top selection, choose On Top. This option will stay the same until you change
it.

3. Note: If you want to watch a video in the On-line Manual, you will want to change the option to Not 
on Top or Default before you watch it because the window will cover the video screen.

OTHER TIPS: 

· You can resize the window of the On-line Manual by clicking anywhere on the outer perimeter of the 
window and dragging in the direction you want to resize it.

· You can move the On-line Manual by clicking on the top bar with the words "On-line Manual" in it and 
dragging.

· The Table of Contents is arranged like a manual with chapters taking you from the beginning to the 
end of a project.

· For quick access to a feature or tool, use the Help Index.    Type in the tool name or function and click 
OK to display help for that item.

· Most screen shots in the Help have pop-up text for the different sections or features.    As you move 
your cursor over a picture click whenever the cursor turns from an arrow into a hand.

· Green text will take you directly to help on that word or phrase.    Click the Back button to return to 
where you started.



Glossary

Annuals: An annual is a plant that lives for one year or one season.

Arbor: An arbor is an overhead structure that supports climbing plants or vines.

Biennial: A biennial is a plant that requires two years to two seasons to produce flowers or fruit. It dies 
after the two years or seasons.

CD-ROM Database: The CD-ROM Database is the collection of product images sent with Showoff! on 
the CD-ROM disc. 

Cycad: A plant that resembles a palm with handsome, stiff, pointed, divided leaves and thick, unbranched
trunks.

Export: Exporting is saving a project as an image file. If you do this to a Showoff! project, all the objects 
on the fixed image become glued, making the image one-layer. This is usually done to export images 
from Showoff! to other programs. You could also do it to save a project as an image file that can be 
brought in to other projects as the fixed image.

Fixed Image: A fixed image is the background image on which you place the objects in a project. 

Free-form object: A free-form object is an object with three or more sides that you "draw" using the Free-
form object tool or the Perspective tool. This is used to make objects of irregular shapes (not rectangular).

Glue: Gluing an object is permanently merging it with the fixed image below. It completely replaces the 
image below and cannot be edited moved or deleted again.

Hardiness zone: A hardiness zone is an area classified by climate and temperature range for the 
purpose of determining which plants will succeed or fail within a given region.

Image file: An image file is a document with one layer. You import scanned photographs, digital camera 
"photos", etc. into the program as images. You can also save projects as image files by exporting. 
However, this makes the project "one part," meaning that all the objects you placed on top of the original 
image are permanently glued to the original image. You might do this to be able to export your project out 
of Showoff! and into another application.

Import: Importing is bringing an image file into Showoff!. The image automatically becomes the fixed 
image of a new project. Any images that are scanned or taken on digital cameras are image files and can 
be imported into the program. You can also import image files created in other programs.

Object: An object is any item placed on top of the fixed image that is moveable. Products selected from 
the CD-ROM Database and shapes you create (rectangles and free-form objects) are objects. They 
remain moveable objects until they are glued to the Fixed Image.

Pattern: A pattern is a rectangular object that has been selected to fill other objects with. This pattern is 
tiled horizontally and vertically to fill the given space of the object. Pattern can also be used when 
applying Perspective or Skew. Patterns can be images or solid colors.

Perennial: A perennial is a plant that renews its top growth seasonally and that lives from year to year.

Pergola: A pergola is a type of arbor with horizontal trellises, supported by columns or posts.

Project: A project is an image with non-glued, editable objects on top of it. You have the option of moving,
editing or deleting them later, even after you have saved and reopened. This is the type of document used



most of the time in Showoff!.

Sedge: A sedge is a hardy, grasslike perennial often used around water or rock gardens or for green filler.

Selected: An object is selected when you click on it and a blue outline appears around it. You select an 
object to perform a function on it.

Succulent: A succulent is a plant with juicy, thick leaves, such as an aloe vera plant.

Tuber: A plant with a short, thick subterranean stem that has buds on it. These buds are capable of 
growing into new plants.

Xeriscape: A Xeriscape is a landscape designed with drought-tolerant plants.



Image
An image is a file with one layer. You bring scanned photographs, digital camera "photos", etc. into the 
program as images. You can also save projects as image files by exporting. However, this makes the 
project "one part," meaning that all the objects you placed on top of the original image are permanently 
glued to the original image. You might do this to be able to take your project out of Showoff! and into 
another application that accepts image files (.tif, .eps, .bmp), but not Showoff! project files (.vap).



Project
A project is an image with non-glued, editable objects on top of it. You have the option of moving, editing 
or deleting them later, even after you have saved and reopened. This is the type of document used most 
of the time in Showoff!.



Fixed Image
A fixed image is an image that is stationary and other products are placed on top of. You start your project
with a fixed image that you can get from the Photo Album on the CD-ROM Database or that you can 
import from a scanner, digital camera or video camera interface.



Object

An object is any item placed on the project from the CD-ROM Database or that you created with the 
outline tool.    Objects are movable.    To move an object, click and drag it into position.    To move an 
object in small increments, select the object by clicking it then hold down the Shift key and use the arrow 
keys to move a pixel at a time.      Object remain movable until Glued.



About Visual Applications

Who We Are
Started in 1990 by company president Bobbie Dreis, Visual Applications, Inc. develops and markets 
software designed to help users visualize the results of landscaping, remodeling and building projects 
before construction begins. When it started in 1990, the company functioned as a service company, 
turning clients' plans and drawings into presentation-quality images of the completed projects. Very soon, 
however, the company decided to focus on developing and marketing the visualization technology it had 
pioneered.

What We Do
Today, Visual Applications currently markets two software products: Showoff! Imagine series and 
VisualPhile.    The Showoff! Imagine series is the project-specific, homeowner version of VisualPhile, our 
professional design software developed for contractors, architects and decorators. VisualPhile helps 
professionals create presentation-quality, full-color photographic renderings of proposed projects for their 
clients. 

Visual Applications is committed to bringing visualization technology into your home to make your life 
easier. Watch for new products.

Our full product line includes:

Commercial products:

· VisualPhile

Consumer products:

· Showoff! Imagine Your Exterior Remodeling 
· Showoff! Imagine Your Dream Home 
· Showoff! Imagine Your Landscape 
· Showoff! Imagine Your Deck, Pool & Hot Tub 
· Showoff! Imagine Your Interior Design 



Showoff! Products

Visual Applications produces 5 Showoff! products for the visualization of home projects. We produce Showoff! 
Imagine Your Dream Home, Showoff! Imagine Your Exterior Remodeling, Showoff! Imagine Your Interior Design, 
Showoff! Imagine Your Landscape and Showoff! Imagine Your Deck, Pool & Hot Tub. Once you learn to use one of 
the Showoff! products, you can use any of them.

For more information on the categories and sub-categories available on each of these family products, click on any of
the following:
Showoff!   Imagine Your Dream Home   Categories and Sub-Categories   
Showoff!   Imagine Your Exterior Remodeling   Categories and Sub-Categories   
Showoff!   Imagine Your Interior Design   Categories and Sub-Categories   
Showoff!   Imagine Your Landscape   Categories and Sub-Categories   
Showoff!   Imagine Your Deck, Pool & Hot Tub   Categories and Sub-Categories   



Showoff! Support Programs

Visual Applications, Inc. is committed to support and service. Listed below is a host of services designed 
to help you get the most from your Showoff software.

Frequently Asked Questions
For your convenience, a list of frequently asked questions and answers is available in Appendix A of the 
Getting Started Booklet and at the Technical Support Center of our web site, http://www.showoff.com.

Online Technical Support Center
Our FREE Technical Support Center on the Internet provides you with access to our Technical Support 
staff via e-mail, as well as Frequently Asked Questions, Product Tips and Hints and Product Registration. 
http://www.showoff.com

Telephone Support
You have support Monday through Friday, 8:00 a.m. to 6:00 p.m. CST. Support technicians provide fast, 
friendly answers to your product questions. Call 816-471-1522.

Scanning Service
It's easy to get your home photos into your computer for use with your Showoff product. See the    Scan-It 
form in your product box, or the scanning service information in our Online Technical Support Center. 

Replacement Policy
Should any part of your product be missing or defective, Visual Applications will replace it immediately. 
Call Customer Service at 816-471-1522.



System Requirements
Listed below are the minimum system requirements for running Showoff! on your computer:

· 486 or faster CPU
· 50 Mb hard disk space
· CD-ROM drive
· Windows 95: 12 MB of RAM or more



Creating your Project
Listed below is a suggested approach for creating your project.    

Step 1    Open a Picture
Open a home or line elevation using one of the selections on the Main Menu . 

Step 2    Video Tutorials
A movie library of video tutorials is available from the Main Menu, the Help Menu or wherever you see this

icon .      These short and informative videos will demonstrate how to use the product, with the tools
and techniques best suited to accomplish many standard home projects.    Video Library. 

Step 3    Touching Up Your Image 
If the home you are using has an object such as an old mailbox you wish to remove, a flaw in the 
photograph you wish to touch up, or the image needs to be sharpened or brightened use the Draw 
Program    or the Adjustments Tool.

Step 4      Selecting Products from the CD-ROM Database 
Now the project really begins as you select from hundreds of products and images from the database and
place them on your project.    Depending on the type of project you have in mind, you may be selecting 
plants, trees and shrubs; siding and paint; or adding a deck or pool.

Step 5    Gluing Objects to the Background
As you progress in your project, you can place many objects on your project background.    Products and 
images take computer memory.    Eventually you may need to Glue some of the images to the 
background, making them a permanent part of your project.    If you have layered objects, be sure to glue 
the objects at the bottom of the stack first.    

Step 6    Deleting Unnecessary Objects
Another way to keep the project clean and conserve memory, reducing the size of your project, is to 
delete any objects that are no longer needed.    Often when making patterns and objects from the 
background image, you can end up with objects that you don't realize are still there.      To find 
unnecessary objects in your project, us the Object List .

Step 7    Continue to Save or Archive
Have you been remembering to Save your project often?    If you would like to keep a record of your 
project at various stages, you may wish to save each phase, giving each project file a different name.    

Step 8 Final Touches
To add even more realism to your project, you may wish to add Shadows, use Perspective or change the 
lighting (Time of Day).    You may wish to use the Drawing Program again at the end of the project to 
"clean up" the image. 

Step 9    Print a Copy of the Project
To produce a printed copy of the project to show your contractor, client, friend or neighbor, use the Print 
function on the File Menu.

Step 10    Export Your Project Image 
If you wish to export your project in a graphics file format for use in another program or to create a slide, 
use the Export function.    When a project is exported, all objects become a permanent part of the image 
in the new graphics file.    





How To Get Your Home on The Screen

Listed below are options for getting photographs or pictures into the program.

Scan-It service
If you don't have a scanner, video camera or digital camera, Visual Applications offers a service called 
Scan-It. Just fill out the form included with the software and mail it to our partner Mystic Color Labs.

The first Scan is free.    Should you choose to have your photos or film scanned by a local service, the 
photos should be scanned at 100 dpi, 5" x 7" and saved as TIF files without LZW compression.    Then 
Import the TIF files using the Import a Picture function from the Main Menu in the program.

Scanner
A common way to get pictures into the software is to use a scanner. For directions on using scanners, see
Scanning.

Digital Camera
The best feature about using a digital camera is that a picture can be taken and instantly imported into the
software. For directions on using digital cameras, see Digital Cameras .

Video Camera
One of the less common ways of getting your picture into the program is to use video interface hardware 
to capture a frame from a video tape and import it into the program. For instructions, see Video Cameras.

See also:
Tips on Photographing your Home 
Image File Formats
Touching up Photographs 



Scan-It service 

If you don't have a scanner or digital camera, Visual Applications offers a service called Scan-It. Just fill 
out the form included with the software and mail it to our partner Mystic Color Labs.    The first Scan is 
free.

For other options on getting your picture into the software, see How to Get Your Home on the Screen.



{ewc HLP256, HLP256, scan_8.bmp} Scanning

A common way to get pictures into the software is to use a scanner. Most scanners are Twain-compatible,
but some are not. You can determine this by looking at the literature provided with the camera. This 
information should be easy to find. After you install your scanner according to the directions that came 
with it, follow the steps below:

To use a Twain-compatible scanner:

1. Take the photograph or find the picture you want to use.

2. Open Showoff!. 

3. Click the Scan icon {ewc HLP256, HLP256, scan_8.bmp} on the toolbar or go to Open from 
Scanner/Camera on the File menu.

4. Select your scanner as the source.

5. Refer to your scanner user's manual to proceed with the scanning process.

6. Your scanning software is where you'll affect the size of your image (not in Showoff!). Some 
experimentation may be required to get your image the proper size but two factors most impact the 
size of your scanned image:

DPI (Dots Per Inch) - Houses should be scanned at 100 dpi for best results. Anything higher 
usually results in an image larger than your screen and will be memory intensive.

Scaling/Sizing - Depending on the size of your monitor, choose the size of your image.    Try 
using 4½" inches high x 7½" wide (or 300 x 500 pixels) to start off.

7. When you've finished scanning, the image appears on the screen as a new project. At this point, you 
have the option to save the image before you begin work so that you have the scanned file to use 
again. You might want to use the image file on another project or you might want a back-up copy if 
you want to start over. For directions on saving the image file, click here. 

8. You are now ready to work on the image.

9. After you have done a little designing on the scanned image in Showoff!, you will want to save {ewc 
HLP256, HLP256, save_8.bmp} your work, especially if you didn't save in step 7. For directions on 
saving your project, click here. 

To use a scanner that is not Twain-compatible:

1. Take the photograph or find the picture you want to use.

2. Scan the picture and save it onto your hard drive. Refer to the scanner user's manual for instructions 
on scanning and saving.

3. Once the picture is saved, close the scanner software application.

4. Open Showoff!.



5. Now open the picture file using Import under the File menu, retrieving the file from wherever you 
stored it while you were scanning. You are now ready to work on the image on your screen. 

6. After you have done some designing on the scanned image in Showoff!, you will want to save {ewc 
HLP256, HLP256, save_8.bmp} your work as a project. After you save as a project, you can continue 
to add, change and move objects on the project background. This will save the work you have done 
as a separate file from the original scanned image. For directions on saving your project, click here. 

In either case, if your image does not appear on your screen, check to be sure the proper defaults were 
used.    Most scanners require a particular "path" and "type".    The path should be "screen" and the type 
should be "sharp" and/or "millions of colors".    This terminology will vary according to individual scanners.

For other options on getting your picture into the software, including the Scan-It service, see Using Your 
Own Photographs.



Digital Cameras

The best feature about using a digital camera is that a picture can be taken and instantly imported into the
software. Most digital cameras are Twain-compatible, but some are not. You can determine this by looking
at the literature provided with the camera. This information should be easy to find. After you install your 
digital camera according to the directions that came with it, follow the steps below:

If your digital camera is Twain-compatible:

1. Take a picture with the digital camera. (Refer to the digital camera user's manual for instructions.) 

2. Open Showoff!.

3. Go to Open from Scanner/Camera under the File menu, on the Main Menu click the Open from 
Scanner/Camera icon {ewc HLP256, HLP256, scan_8.bmp} on the Extended Toolbar or select Open 
from Scanner Camera from the File menu.

4. Refer to the digital camera user's manual to import the digitized photo.

5. The image you just imported appears on the screen as a new project. At this point, you have the 
option to save the image before you begin work so that you have the digitized file to use again. You 
might want to use the image file on another project or you might want a back-up copy if you want to 
start over. For directions on exporting the image file, click here. 

6. You are now ready to work on the image.

7. After you have done a little designing on the digitized image in Showoff!, you will want to save your 
work as a project {ewc HLP256, HLP256, save_8.bmp} , especially if you didn't save in step 5. For 
directions on saving your project, click here. 

For other options on getting your picture into the software, see Using Your Own Photographs.

If your digital camera is not Twain-compatible or does not work directly with Showoff:

1. Take pictures with the digital camera. (Refer to the digital camera user's manual for instructions.) 

2. Import the picture and save it onto your hard drive, preferably to the VAPROG4\Gallery directory. 
Refer to the digital camera user's manual for instructions on importing and saving.

3. Once the picture is saved, close the camera software application.

4. Open Showoff!.

5. Now open the picture file using Import from the Main Menu or from the File menu. You are now ready 
to work on the image on your screen. 

6. After you have done a little designing on the digitized image in Showoff!, you will want to save your 
work as a project {ewc HLP256, HLP256, save_8.bmp} . This will save the work to a separate file 
from the original digitized image. For directions on saving your project, click here. 





Video Cameras
One of the less common ways of getting your picture into the program is to use video interface hardware 
to capture a frame from a video tape and import it into the program. Most video interfaces are TWAIN-
compatible, but some are not. You can determine this by looking at the literature provided with the video 
interface. This information should be easy to find. After you install your video interface according to the 
directions that came with it, follow the steps below:

To import a frame from a video interface that is Twain-compatible:

1. Record the picture you want to bring into Showoff! with a video camera.

2. Connect a video interface to your computer, such as Snappy Video Snapshot™. Follow the 
connecting directions in the video interface user's manual.

3. Open Showoff!.

4. Click the Open from Scanner/Camera icon {ewc HLP256, HLP256, scan_8.bmp} on the toolbar or go 
to Open from Scanner/Camera under the File menu.

5. Refer to the video interface user's manual for instructions on how to import a frame of video as an 
image file.

6. When you've finished importing the frame, the image you just imported appears on the screen as a 
new project. At this point, you have the option to save the image before you begin work so that you 
have the image file to use again. You might want to use the image file on another project or you might
want a back-up copy if you want to start over. For directions on saving the image file, click here. 

7. You are now ready to work on the image.

8. After you have done a little designing on the image in Showoff!, you will want to save {ewc HLP256, 
HLP256, save_8.bmp} your work, especially if you didn't save in step 6. For directions on saving your 
project, click here. 

To import a frame from a video interface that is not Twain-compatible:

1. Record the picture you want to bring into Showoff! with a video camera.

2. Import the picture and save it onto your hard drive. Refer to the video interface user's manual for 
instructions on importing and saving.

3. Once the picture is saved, close the video interface application.

4. Open Showoff!.

5. Now open the picture file using Open Image (Import) under the File menu, getting the file wherever 
you stored it while you were in the video interface software. You are now ready to work on the image 
on your screen. 

6. After you have done a little designing on the digitized image in Showoff!, you will want to save {ewc 
HLP256, HLP256, save_8.bmp} your work as a project. This will save the work you have done as a 
different file from the original video frame image so that you have a back-up copy. For directions on 
saving your project, click here. 



For other options on getting your picture into the software, see Using Your Own Photographs.



Tips on Photographing your Home

· Take shots straight-on. The database products are photographed straight-on. This will allow products 
to be sized smoothly with your picture and will keep jagged lines, perspective, and skewing to a 
minimum.

· If there are trees or shrubs blocking the view of your home, photograph at the best angle.    There are 
ways to work around these items, however, try to get the straightest shot possible.

· Try to capture all of the lawn and a little of the sky. Stand far enough back to get room above, below, 
and to the sides of the house. Doing this will ensure that you can redesign every inch of your home if 
you want to.

· Take photos from different distances to determine the best full shot of your home with clear details.

· Frame your shot as neatly as possible by looking critically through the lens. Make sure there are no 
items in the shot that need to be removed, such as toys, newspapers, garden hoses, etc.

· Take several photos so you have a good pick.

· Try to take pictures when there is good lighting and less shadows cast on your home. This can make 
it easier to redesign and maintain realism.

· When developing your film, choose the 4 x 6 size for best results.

Touching Up Your Photo 



Image File Formats

This software will read all of the popular standard image file formats found in the PC world and some of 
the MAC formats. The default is the widely used TIF format. Images can be compressed in the ICA, JPG, 
OS2, TIF and WFX file formats. Listed below are the available file formats:

BMP File format created by Microsoft Windows.
CALS Raster files. CALS is a United States government standard.
CMP Lead 1-bit
DXF A file commonly used in CAD programs. Showoff! will import this file, but it will not 

export it. Showoff! cannot read DXF files that use point structures.
EPS Used primarily on PostScript printers. These printers usually offer more variety of fonts

and higher resolution than standard laser printers. EPS files will work on any 
PostScript compatible printer and any end user application that supports placement of 
EPS files.

IMG 1-bit Gem image file.
JPG JPEG file.
MAC 1-bit Mac Paint files.
MSP 1-bit Microsoft Paint files.
OS2 Files created on an OS/2 Operating System. Showoff! can export a project as this file 

type but cannot import this file type.
PCD Kodak PhotoCD
PCT Macintosh Picture file.
PCX File format created by Z Soft.
PNG Portable Network Grap. File.
PSD Adobe Photoshop file.
RAS SUNRaster file.
TGA (TARGA) File format created by Truevision, Inc.
TIF Tag-based file format designed to promote universal interchanges of digital image 

data.
WFX Win Fax file format.
WMF Windows metafile.
WPG WordPerfect raster file.
 

Note:    Not Supported - GIF, TIF with LZW compression.
 



Touching up Photographs

Sometimes a scanned image, or imported image can look too dark or too light, or there may be objects 
blocking the view of parts of your home.    Many times the image can be salvaged by using 
"brightness" control or by "cloning areas" to unblock the view.    Listed below are some tips and tools 
to use to touch up your photograph.    

· Brightness, Sharpness or Contrast.    To adjust your photo, select Adjustments from the Image 
Menu.    If your photograph requires lightening or darkening the first brightness selection may satisfy 
your needs.    The second selection, contrast, will enable colors to be balanced.    Poor color balance 
is usually the result of using the wrong film or filter for the lighting conditions when the picture was 
taken, or of improper scanner settings.    Contrast will help adjust the color balance in your 
photograph.    The third and final selection is sharpness, which should clear up blurry or out of focus 
photographs.

· Resize.    If your original image is too large to work within the screen area, or too small, you can 
resize your digital image.      To change the size of an image, select Resize Project from the Image 
Menu.    A dialog box should appear on your desk top.    Choose the options in inches or pixels under 
the Conversions menu.    Then choose proportional or height or width to change your background 
image.    A new copy of the background image is made.    Save the new copy under a new name.    We
suggest your background image be 380 X 600 pixels or 4 x 6 in inches.

REMOVING UNWANTED ITEMS FROM YOUR PICTURE

There are times when an unwanted item shows up in your photo or is blocking an area of the home.    For 
example, an old mailbox sticking out of the lawn or a tree in front of an area you wish to paint or 
placing siding. 

· Spray paint over the object.    Using the Draw program, you can pick up a block of color from your 
photo like the lawn and spray paint it over the mailbox or a sidewalk you intend to replace in a 
different area.    

· Clone another area and place over the unwanted item.    Say an old air conditioning unit is taking 
up a portion of the front siding of the house.    Use the Rectangle or Free Form Tool to outline an area 
of the siding. Move the new "object" of siding over the air conditioning unit.    Creating a clone can be 
useful in several ways.    You can clone to touch up small spots or objects by taking a sample of the 
surrounding area and dragging that sample over the imperfection.    You can also do dramatic 
changes, such as recreating entire parts of images elsewhere.

· Remodel over the area.    A bush or tree is blocking a portion of the house you are going to replace 
with siding or brick.    You have already intend to remove the plant from your yard, anyway.    Outline 
the area you wish to replace with siding or brick, including the obstructing plant.    Place your siding 
pattern in the outlined area.    The plant is now hidden by the new siding or brick. 

· Outline the area and use Send to Back.    Let's use the same scenario above.    This time, however, 
you wish to keep the tree or bush.    Outline the tree or bush, then outline the area you wish to replace
with siding or brick including the tree.    Place the new siding or brick pattern in the larger outlined 
area, right click and select Send to Back.    The sided area will move to the back and the tree will pop 
forward.    

Refer to your manual for more ideas.    Also check out the Draw program for more useful touch up tools.    



Toolbar and Menu

Below is a picture of the full application window.    A brief description of each menu, toolbar and window 
item is available right here.    As you move your cursor over these areas, click once when the cursor 
changes to the image of a hand.    Information about the area will pop-up when you click, and more 
detailed information is available when you click on the green text areas in the pop up window. 

If you are interested in a list of shortcut keystrokes for certain menu functions, see Short Cuts.



Search CD-ROM Database

Select Search CD-ROM Database to look for images by searching with key words. This is an alternative 
to finding images by scrolling through the categories or sub-categories on the database bar or in a 
database window.

For more information, see:
Search CD-ROM Database 



Before View

Click and hold the Before View icon on the Extended Toolbar to see what your project looked like before 
you started re-designing.    Before View shows the project as it was when you opened the project this 
work session.



New - Main Menu

To start a project or open an already existing project make a selection from the Main Menu.

Main Menu 



Open Project

Click Open Project to open a project file and make it active. When you select Open Project, your project 
appears with all the objects in the same place they were when you saved as a project. You can continue 
to edit them and add new objects.

For more information on opening projects, see:
Open Project 



Open from Scanner or Camera

Select Open from Scanner/Camera to access your scanner, digital camera or video camera interface. You
do this to scan or import pictures directly into Showoff!.

For more information on opening from scanners or cameras, see:
Open from Scanner/Camera 



CD-ROM Database

The CD-ROM Database is a collection of products and images that come with Showoff! for your use. 
They are arranged in categories and sub-categories, and you can view one product line or all product 
lines. There are three movable display boxes, each displaying a sub-category you have selected. These 
display boxes appear on top of your fixed image. You can continue to design with them there or you can 
close them when you're done selecting products.

For more information on using the CD-ROM Database, see:
CD-ROM Database 



Save Project

Click Save Project to save the project you are working on with the same name it already has. Showoff! 
will simply save; a dialog box will not appear. When you use the Save Project command, you are 
completely overwriting the last version that you saved with the current version.

If you choose Save Project and you haven't saved the project yet, it will ask you to designate a filename 
and you can choose where you want to save it.

For more information on saving projects, see:
Save Project 



Print

Click Print to print the current image. The Print dialog box will appear.

For more information on printing, see:
Print 



Copy Special

Click Copy Special to place a duplicate of the selected item on the Showoff! Clipboard. Use Copy Special 
for copying within Showoff!.

For more information on the Copy Special function, see:
Copy Special 



Paste Special

Click Paste Special after completing the Copy Special function. This will paste the contents of the 
Showoff! Clipboard onto the current image. You should use the Copy Special and Paste Special 
commands for copying and pasting within Showoff!.

For more information on the Paste Special function, see:
Paste Special 



Delete Object

Click Delete Object to delete selected items in your project. This could be a product you selected from the
database or a self-made object. A warning box appears as a double check of your intentions before the 
object is deleted. This will delete an object from your project only, not from the database itself.

For more information on deleting objects, see:
Delete Object 



Rectangle Tool Selector

Use the Rectangle Tool Selector to change the AutoScale operation on the Rectangle Tool.    Click to 
change to:    Height , Width , or Force Fit . 



Free Form Tool Selector

Use the Free Form Tool Selector to change the AutoScale operation on the Free Form Tool.      Click to 
change to:    Scaled or Standard .

Free Form Tool 



Paint with Opacity

Click Paint with Opacity to paint a selected area with opaque color. Opaque color allows you to apply the 
color and still see the image or pattern that is underneath. For instance, you can paint a garage green, but
it won't be solid green. The woodworking, shadows, etc. will still be visible.

For more information on the Paint with Opacity function, see:
Paint with Opacity 



Brightness

Click Brightness to lighten or darken. This can be used on the fixed image, a database image on your 
fixed image, or any selected area on your screen. If you use this and don't like the result, simply use the 
Undo function under the Edit menu.

For more information on Brightness, see:
Adjustments: Brightness, Contrast and Sharpness 



Pattern
Click Pattern to define a particular rectangular object or pattern to be repeated in other specified areas of 
the project you're working on. The selection to be defined as a pattern must be rectangular. However, the 
area to be filled with the pattern does not have to be rectangular. Once you define a pattern, it is referred 
to as the current pattern, and it shows up in the pattern box in the lower-left corner of the screen. You 
select a pattern before filling a selected area with a pattern. You can also select a pattern to do 
perspective and skew functions on.

For more information on the Select as Pattern function, see:
Select as Pattern 



Fill with Current Pattern

Click Fill with Current Pattern to fill a selected area with the currently defined pattern. The current pattern 
is visible in the lower-left corner in the farthest-left box.

For more information on filling with the current pattern, see:
Fill with Current Pattern 



Resize

Click Resize to manually change the size of the selected object. You can make an object larger or smaller
in one direction than in another. For example, you can take a 1"x1" square and resize it to 2"x3".

For more information on resizing, see:
Resize 



Resize Proportional

Click Resize Proportional to manually change the size of the selected object without stretching it. This 
function allows you to resize everything proportionally, no matter how large or small you decide to make 
your image. For example, a 1"x1" square could only be resized to dimensions such as ½"x½", 2"x2", 
3"x3", etc. 

For more information on resizing proportionally, see:
Resize Proportional 



Perspective

Click Perspective to create an angled object like a wall, sidewalk, or fence using a pattern or object.

For more information on Perspective, see:
Free Form Perspective 

Parallel Perspective 



Horizontal Flip 
Click Horizontal Flip to flip the selected object 180 degrees horizontally, creating a mirror image of the 
original. 

For more information on this function, see:
Flip 



Vertical Flip 
Select Vertical Flip to flip the selected object 180 degrees vertically, creating a mirror image of the 
original. 

For more information on this function, see:
Flip 



Rotate
Click Rotate to rotate the selected object up to 360 degrees.

For more information on rotating, see:
Rotate 



See-through Erase

Click See-through Erase to erase any part of an object. This will "make a hole" in the object, allowing you 
to see the fixed image below.

For more information on see-through erasing, see:
See-through Erase 



Drawing Program

Click the Drawing Program icon to use the Drawing Program.    To work on the project background image 
only, make sure no objects are selected (outlined in blue).    If an object or area is selected, only that item 
or object will be taken into the Drawing Program.

For more information, see:
Drawing Program



Zoom In

Select Zoom In to increase the magnification of the current image by 200 percent. You can work on your 
project in regular magnification or zoomed-in magnification.

When you select Zoom In, a box will come up telling you how much memory is required.



Zoom Out

Select Zoom Out to return to original project size.



Current Pattern/Solid Color Defined

The current pattern or solid color is displayed in this box.    To change the solid color click inside this box 
or use the Eyedropper function on the Edit menu.

For more information, see:

Fill with Current Pattern 
Eyedropper 
Current Pattern 



Opacity Color Defined

The current opacity color is displayed in this box.    To select a different color from this box, click inside the
box, or use the Eyedropper function on the Edit Menu.

For more information, see:
Eyedropper 
Paint with Opacity 
Changing the Defined Colid Color 



Information Bar

The information bar displays information about database objects as you move your cursor over 
the pictures in the database.    It also shows this information when you move you mouse cursor 
over a database object on your project window.



CD-ROM File Cabinet Icons

Once you have selected a database category and sub-category, click one of the three file 
cabinet icons to display those products in a database window. You can have up to three 
database windows representing three different sub-category open at once.

For more information on selecting items from the CD-ROM Database, see:
CD-ROM Database 



Help Menu

Click on any of the words listed on the menu below to learn more about their functions.



On-line Manual

Click here to access the Showoff! On-line Manual. The first screen you see is the Table of 
Contents. From here you can choose any of the chapters or click on Search to access the index.



Index

An indexed listing of all features, tools, and functions of the program.    A great way to get help on
a topic or word directly. This command accesses the index that is provided with the help system. 
You can also get to the index by pressing the Search key from the Table of Contents.

You should use this general index before clicking on the "Find" tab right behind the index. The 
general index is very helpful because when you type in a word, it often brings up related topics 
that could help you.



Find

You can use the Find command while in the On-line Manual. This method of searching makes a 
list of all the words used in all help topics and explanations. You type in a word and the computer
finds all the locations where it is used. This is a more complex and time consuming search than 
using the index.



Scan-It service

Click here to access information on Scan-It service available through Visual Applications, Inc.



Video How-to's

Help on how to use the Video Library .



About the Product

The Start-up screen contains the Visual Applications copyright and trademark information, the User 
Registration information, product Version Number, Voice Assistant check box and Current System 
Resources box.

To learn more about the Voice Assistant, Current System Resources and Full Version number, click on 
those areas on the picture above. 



Current System Resources

Click the Current System Resources icon {ewc HLP256, HLP256, sysresr.bmp} on the opening start 
screen to see the amount of system resources you have available. These are measurements of your 
Random Access Memory (RAM). 

· Global shows the amount of physical memory in bytes available to Windows.

· System shows the percentage of memory available for system resources.

· GDI shows the percentage of memory for graphical resources.

· User shows the percentage of memory for creating objects.



File Menu
Click on any of the words listed on the menu below to learn more about their functions.

The File Menu has three additional features: Project Utilities , Program Options , and Select Twain Source
. 



Project Utilities

Project Utilities is only available when the product is launched and no project or background image has 
been loaded.    The purpose of this feature is first aid; if a project has a corrupt database object or the 
database needs to be compacted.

Click on one of the project utilities below for more information. 

Compact Project 
Repair Project 



Compact Project

Select Compact Project to decrease the file size of your project. When you delete objects from the 
project, the file size is the same as if the objects hadn't been deleted. When you compact the project, it 
gets rid of the file information for the deleted objects, making the file size smaller.

To compact a project:

1. Close any open projects.

2. From the File menu, choose Project Utilities, then Compact Project from the pop-out menu.

3. A dialog box called Project to Compact From appears. Select the project you want to compact, and 
then click OK.

4. Another dialog box called Project to Compact Into appears. Either rename the project or navigate to 
another folder if you want to keep the same filename. (Showoff! has you do this to keep an original of 
the file in case something goes wrong when compacting.) Click OK.

5. The program takes a moment to compact the project. Then you just have the blank Showoff! screen. 
You might want to check how much the file size was reduced in Windows Explorer.

Note: You should repair a corrupted project before compacting it.



Repair Project

There is a chance that an object (image) can become corrupted within a project. When this happens, it is 
impossible to open and work on the project. Repair Project allows you to eliminate the corrupted object. 
The process is a bit cumbersome, but it can be worth it to save a project.

To repair a project:

1. When you open a project, each object is loaded onto the fixed background image one-by-one. If you 
look at the gray bar along the bottom of the screen, you can see this. Notice the number of each 
object as it is loaded.

2. If an object is corrupt, an error message appears that says Showoff! has performed an illegal 
operation. (If you click on Details, it will say that there was a general protection fault in module 
lead.vbx.) Be sure to remember the number of the object that is showing in the gray bar before you 
close the program in the error message box.

3. At this point, you have to restart the computer.

4. Open Showoff! again. Don't open any projects. From the File menu, go to Program Utilities and 
choose Repair Project from the pop-out menu.

5. A list of the objects in the program appears. Highlight the corrupt object and click Delete.

6. Click Close and then open the project. Watch the numbers again in case there is another corrupt 
image. If so, repeat steps 3 through 6 again until the project opens with no problems.

Note: You should repair a corrupted project before compacting it.



Open Internet Catalog

Click here to access the product images that you have downloaded from the Internet.

For more information, see:
Accessing Internet Product Catalogs 



Empty Workspace

Use the Empty Workspace command to create a project from scratch within Showoff!. For example, you 
may want to: 

· make a project, assembling objects on a white background instead of on an fixed image,
· print out objects on a white background to show someone, or 
· Add more space to your imported image or photograph:    e.g. You are adding an addition, but your 

photo does not show enough space for the addition.

To create a new project:

1. Select New from the File menu, type Ctrl+N, or click New {ewc HLP256, HLP256, new_8.bmp} on the
toolbar.

2. When you select New, a dialog box appears. To select a screen size other than the default, type in a 
new height and width, or use the up and down arrows. To change the measurement from Pixel, the 
default setting, choose Inches.

3. When you're finished, click OK. An empty project workspace appears.



Open Project

Use the Open Project command to open an existing project.    Open a previously saved project.    The 
project will appear exactly as it was the last time you saved.    All database objects you previously placed 
on the project remain editable and moveable.    

To open a project stored in your computer:

1. Choose Open a Project from the main menu, the {ewc HLP256, HLP256, open_8.bmp}  on the 
Extended Toolbar or File Menu.    The Open Project dialog box appears.

2. Only files with the ".VAP" extension will show in the File name box.    "VAP" is the program's file 
extension.

3. Use the "Folders" list box to select the directory or drive on which the file is stored. 

4. Select the desired filename in the filename list box.

5. Click OK.



List Files of Type

There is only one choice, which is "Project (*.vap)," this is the Showoff file format.



Folders
The current directory and sub-directories are displayed in the Folders list box. Under normal 
circumstances you would not want to change the directory.

To open the file from a different place in your computer:

1. Double-click to the right of the drive shown in the Directory list box. All directories will be displayed.

2. Scroll to the desired sub-directory and double-click to select the folder where you want to open the 
file.



Help
Click here for step-by-step directions.



Read Only
It makes no difference whether this is checked or not.



Network
Click here to map another network drive. This makes another network drive available in the Drive list.



Import

Use the Import command to bring an image file into Showoff!. When you do this, it becomes the fixed 
image on which you can place objects and then save as a project. (You could also place objects on the 
image and export it back to another application.)

To import an image file: 

1. Select Import from the File Menu to retrieve an existing image file. This could be a photo of a home 
you scanned or an image file from another application.

2. The Import dialog box will appear. Click on the image you desire to open.

3. Click OK to continue.

Click on the words and buttons below to learn more about their functions.

See also:
          Image File Formats 



Import

Use the Import command to bring an image file into Showoff!. When you do this, it becomes the fixed 
image on which you can place objects and then save as a project.

For more information, see:
Import



Previously Saved Projects

Shown here is a list of the last projects you saved. If you select one of the projects, it will open over any 
other projects on the screen.



File Formats
By selecting a file format, only file of that file type will be displayed. For example, you could show only the 
TIF image files on your computer.    Then click on the file name you wish to open and click OK.

To select a file format:

1. Click on the arrow to the right of the File Formats box to list all of the types of images files that can be 
imported into this program.

2. Scroll to the desired format, and click to select.

See also:
          Image File Formats



Image Information

When you Import an image, you can get image information by clicking on the Information button. Click 
here to see the Image Info dialog box.  



Image Information

When you Import an image, you can get information about the image by clicking on the Information 
button. This is the dialog box that appears. Click on the functions on the Image Information box to find out
more.

See also:
Importing an image 



Filename

Shown here is the name of the file.

 



Image Width
This is the width of the image in pixels.



Image Height
This is the height of the image in pixels.



Bits per Pixel

This is a measurement of the number of bits of information that was stored per pixel when the image was 
saved. Pixels are the small squares of color that comprise an image when put together. The higher the 
number of bits per pixel, the crisper the image. However, if the bits per pixel is higher, the size of the file is
higher too.



OK

Click OK to exit the dialog box when you are finished.



Size in Memory
This is the amount of memory it takes your computer to open the image. The more memory (RAM) you 
have, the more images you can open at once.



Size on Disk
This is the amount of space the image occupies on a storage medium, such as a floppy diskette or hard 
drive.



File Format
The file format is the way the image was saved, indicated by the 3-letter extension after the name. 
Different file formats store different types and amounts of information for different uses.



Compression
This indicated whether the file was compressed before it was saved. Compressing makes the file size 
smaller.



Preview

This is where you see a small picture of the image before you open it so you can make sure it is the one 
you want.



Browse Forward

Click here to look at previews of the image files in the current directory one-by-one.



Browse Backward

Click here to look at image file previews in the current directory one-by-one in the opposite direction.



Filename 
Highlight the desired filename from the Filename list box to select. The filename will appear in the box 
above.



Drive
If your file is in a different drive, click on the arrow to the right of the Drive box to pick the drive where your
file is. Pull the highlight box down to select the desired drive.



Directories
The current directory and sub-directories are displayed in the Directory list box. Under normal 
circumstances you would not want to change the directory.

To open the file from a different place in your computer:

1. Double-click to the right of the drive shown in the Directory list box. All directories will be displayed.

2. Scroll to the desired sub-directory and double-click to select the folder where you want to open the 
image.



OK

Click here to complete the operation.



Cancel

Click here to cancel the operation and exit from the dialog box.



Open From Clipboard

When you select Open from Clipboard, the image that is on the Windows Clipboard is opened as a new 
project.    You would normally use this to open an image you have copied to the Windows Clipboard from 
another application or program.

To Open from the Windows Clipboard:

1. Select Open from Clipboard on the File menu.

2. Whatever was on the Windows Clipboard will be opened as a new untitled project on top of any 
projects that might already be open.

3. Save the document as a project. 



{ewc HLP256, HLP256, scan_8.bmp} Open from Scanner/Camera

Select Open from Scanner/Camera to import a digitized photo from your scanner, digital camera or video 
camera interface* as a new project. Showoff! accesses your scanner or camera software within Showoff!. 
The steps to follow in doing this varies depending on the scanner or camera installed on your computer. 
Because they are all different, from here you must consult your scanner or camera user's manual for 
directions on scanning and importing.

* This function only works for Twain-compatible scanners, digital cameras and video camera interfaces. Most of the 
scanners and cameras on the market are Twain-compatible. The literature that came with the camera or scanner will tell 
you if it is or is not. If it isn't, follow the directions under Scanning, Digital Cameras or Video Cameras for non-Twain 
compatible devices.

To bring in your image from a scanner, digital camera or video camera:

1. Go to Scanner/Camera on the Main Menu, or Open from Scanner/Camera under the File menu, or 
click the Open from Scanner/Camera icon New {ewc HLP256, HLP256, scan_8.bmp} on the toolbar.

2. Showoff! has now accessed the scanner or camera software within Showoff!.

3. Refer to the scanner or camera user's manual on how to scan or how to import the digitized photo.

4. The image you just scanned/imported appears on the screen as a new project. At this point, you have
the option to save the image before you begin work so that you have the digitized file to use again. 
You might want to use the image file on another project or you might want a back-up copy if you want 
to start over. For directions on saving the image file, click here. 

5. You are now ready to work on the image.

6. After you have done a little designing on the digitized image in Showoff!, you will want to save your 
work {ewc HLP256, HLP256, save_8.bmp}, especially if you didn't save in step 4. For directions on 
saving your project, click here. 



Close 
Select Close from the File menu to close the active project. Answer Yes or No when asked if you want to 
save the project.



Save Project

Choose the Save Project command to save the project you are working on with the same name it already 
has. You are adding all the changes you have made since the last time you saved, completely overwriting 
your last version. A project is a document with non-glued, editable objects. This means that you can place
objects on your fixed image and have the option of moving or deleting them later, even after you have 
saved and reopened.

It is a good practice to use this command because if you use Save Project As instead, you could 
accidentally choose the wrong file from the list and overwrite it. When you Save Project, you're 
guaranteed the program is saving over your last saved version of this project and not another one.

For more information, see:
Save Project 



Save Project

Choose the Save Project command to save the project you are working on with the same name it already 
has. You are adding all the changes you have made since the last time you saved, completely overwriting 
your last version. A project is a document with non-glued, editable objects. This means that you can place
objects on your fixed image and have the option of moving or deleting them later, even after you have 
saved and reopened.

It is a good practice to use this command because if you use Save Project As instead, you could 
accidentally choose the wrong file from the list and overwrite it. When you Save Project, you're 
guaranteed the program is saving over your last saved version of this project and not another one.

To save a project:

1. Choose Save Project under the File menu, or click the Save Project icon {ewc HLP256, HLP256, 
save_8.bmp} on the toolbar.

2. If you have already saved the project, Showoff! will simply save; a dialog box will not appear and you 
can continue to design.

3. If you haven't saved this project yet, the Save Project As dialog box appears within which you 
designate a filename and choose where you want to save the file on your computer. For more details 
on saving for the first time, click here.  



Save Project As

Choose Save Project As to save the current project as a new project file or to save changes to an existing
file. The project will be saved with objects in place. After reopening, all images are "active" or moveable. 
You would want to use the Save Project As command to save another copy of your project with a different
name. You might do this to save your project during the different stages of development. Or you might do 
this to save a copy of the project with a different name in a different directory on your computer.

For more information, see
Save Project As 



Save Project As

Choose Save Project As to save the current project as a new project file or to save changes to an existing
file. The project will be saved with objects in place. After reopening, all images are "active" or moveable. 
You would want to use the Save Project As command to save another copy of your project with a different
name. You might do this to save your project during the different stages of development. Or you might do 
this to save a copy of the project with a different name in a different directory on your computer.

To Save Project As:

1. Choose Save Project As from the File menu.

2. The Save Project As dialog box appears. Type in the filename you want to save the project as, and 
change the drive or directory if you would like.

3. Click OK to save, or click Cancel if you change your mind.



Folders

The current directory and sub-directories are displayed in the Folders list box. Under normal 
circumstances you would not want to change the directory.

To save the file to a different place in your computer:

1. Double-click to the right of the drive shown in the Directory list box. All directories will be displayed.

2. Scroll to the desired sub-directory and double-click to select the folder where you want to save the 
file.



Save File as Type

Shown here is the selection of file types to save your project as. However, you only have one choice, 
which is "Project (*.vap)" because this is the project file used by Showoff!. In other words, you don't have 
to worry about this option.



Export

Select Export to save your project as an image file. However, doing this will glue all your objects down to 
the fixed image. If you open this file at a later time, you can place new objects onto the image, but you 
cannot work with the objects that you had placed there before you saved as an image.

One common reason to export is to be able to take your picture into another application. Other 
applications will accept image formats (.tif, .eps, etc.) but will not accept the Showoff! project format 
(.vap). Another reason to export is to create an image file from a project that can be used over and over 
again later for the fixed image of new projects. In other words, exporting creates a one-layer image that 
can serve as an fixed image for future projects.

For more information, see:
Export 



Export
Select Export to save your project as an image file. However, doing this will glue all your objects down to 
the fixed image. If you open this file at a later time, you can place new objects onto the image, but you 
cannot work with the objects that you had placed there before you saved as an image.

One common reason to export is to be able to take your picture into another application. Other 
applications will accept image formats (.tif, .eps, etc.) but will not accept the Showoff! project format 
(.vap). Another reason to export is to create an image file from a project that can be used over and over 
again later for the fixed image of new projects. In other words, exporting creates a one-layer image that 
can serve as an fixed image for future projects.

To Export:

1. Create a project.

2. Select Export from the File menu.

3. The Save File Dialog Box will appear. Enter a filename in the Filename box and select an image file 
format. The default is .tif, which is widely used. You will want to check what type of file formats the 
application you are importing to will accept. For a list of what formats you can export in, see Image 
File Formats.

Click on any of the words listed below to learn more about their functions.



Format Compression
If you choose ICA, JPG, OS2, TIF, or WFX file formats, there are various types of compression available 
for your file. Use the scrollbar to select the compression you want.



Thumbnail Stamp

If you choose the JPG file format, you have the option of creating a thumbnail stamp that accompanies 
the regular image file. If you choose this option, you can only save in 24 bits per pixel. If you don't choose 
this option, you can save in 8 or 24 bits per pixel.



Bits Per Pixel:

When you are exporting an image, there is a setting for bits per pixel in the Save File dialog box. This is a 
measurement of the number of bits of information to be stored per pixel. Pixels are the small squares of 
color that comprise an image when put together. Under normal circumstances you would not want to 
change the default number of bits per pixel. However, if you change from the default, keep in mind the 
higher the bits per pixel, the more space required for storage, although the image will appear crisper. 



Filename
The Filename shows the selected file. Highlight the word(s) in the Filename box to enter a new filename, 
or select a filename from the Files list box to overwrite what is already there.



Directories
The current directory and sub-directories are displayed in the Directory list box. Under normal 
circumstances you would not want to change the directory.

To save the file to a different place in your computer:

1. Double-click to the right of the drive shown in the Directory list box. All directories will be displayed.

2. Scroll to the desired sub-directory and double-click to select the folder where you want to save the 
image.



Drives
Under normal circumstances you would not want to change drives. However, if you want to save the 
image on a different drive, click on the arrow to the right of the Drive box and pull the highlight box down 
to select the desired drive.



Save format
Click on the arrow to the right of the Save format box if you wish to change what file format your image is 
saved in. Scroll, then click to select the new image file format.

See also:
                    Image File Formats



Quick Print

Choose Quick Print to print the selected project to your system's default printer. It prints one copy on letter
size paper and fits the image to the full size of the page. This command allows you to bypass the print 
dialog box that appears when you choose the Print command.

To print a project using the Quick Print command:

1. Choose Quick Print from the File menu.

2. If you are not satisfied with the print, there are several options you can change by using the Print 
command.



{ewc HLP256, HLP256, print_8.bmp} Print

To print an image:

1. Select Print from the File menu, type Ctrl+P, or click on the Print icon {ewc HLP256, HLP256, 
print_8.bmp} from the Extended Toolbar to print the current image. The Print dialog box will appear.

2. The Print Box displays the current printer paper orientation, paper size and dots per inch (DPI).    To 
change any of these settings click Setup.

3. Before clicking the Print button you may wish to adjust Positioning.    Click on any of the items in the 
picture below for a brief description.

4. Click Print to send the image to the printer.

Click on the functions below for a brief description.

TIP:    To do a quick print with your current printer settings select Quick Print from the File Menu.    Your 
image will be printed without having to go to the Print Box shown above.



Printer

Shown here is the printer that is currently selected. If you want to change the selected printer, click on 
Setup or go to Printer Setup under the File menu. Also shown here is printing information specific to 
whatever printer you have selected.



Preview

Shown here is a preview of how the image will be printed on the page based on the selected image size 
and positioning.



Print
Click on Print to send your image to the printer to be printed. This is the last button you select before the 
image is printed.



Printer Setup
Click on Printer Setup to display a dialog box for setting printing options. Because printing options are 
specific to each printer driver, the options in the Settings Dialog Box vary depending on the printer you 
have selected.



Center Vertically
When printing, select Center Vertically to place the image on the output page so that there is equal space 
above and below the printed picture.



Center Horizontally

When printing, select Center Horizontally to place the image on the output page so that there is equal 
space to the right and left of the printed picture.



Fit to Page

When printing, select Fit to Page to print your picture at the largest available width for the paper size 
you've chosen.



Print to Size

When printing, select Print to Size to print your picture at a custom size.

To print at a custom size:

1. Click Print to Size.

2. In the Print Size box that appears, adjust the percentage of the original size that you want to print at, 
and then press Enter or click the button to the right with the 3 small dots.

To the left, the actual width and height is shown. However, you cannot adjust these measurements. You 
must adjust the size from the percentage box. You can change the width and height readouts to inches or 
pixels, though.



Shopping List

The Shopping List is a list provided for you by the program of all the objects in your project. You can print 
the Shopping List or save it as a text file. This is useful to show people in the building, remodeling or 
landscaping industry. It is also useful if you want to buy materials yourself or if you want to begin 
estimating the cost of your project.

For more information, see:
Shopping List 



Shopping List

The Shopping List is a list of all the objects in your project. (If you want to give names to objects you 
created or change the name of an object, you should do this in the Object List.) You can print the 
Shopping List or save it as a text file. This is useful to show people in the building, remodeling or 
landscaping industry. The Shopping List is also useful if you want to buy materials yourself or if you want 
to begin estimating the cost of your project.

Click on each area of the shopping list screen for details on ways to use that item.

· You can click on the Info button, the first on the left, to look at the manufacturer information for each 
product in your project.

· You can change the name of any item in the list.

· You can fill in a unit of measurement, quantity and unit price for each item. The total price is 
automatically figured for you by multiplying the quantity and unit price for each item. 

· The edit box is a place to type a change in a field. Click on the field you want to change. A cursor 
appears in the edit box. As you type, the change is made. (You don't need to hit enter.)

· You can click on the print field for each item that you don't want to print. The word NO will appear in 
the field. If you change your mind, click on it again, and NO will disappear.

· You can consolidate the list so that the same item only appears once. Click the Consolidate button at 
the bottom of the box. If you change your mind, click the same button that now says Unconsolidate.

· You can add any item to the list, even ones that don't exist in the program. Click Add Item at the 
bottom of the box, type a name in the box that appears, click OK and then add any information, such 
as price, to the new item on the list.

To save the Shopping List as a text file:

1. Choose Shopping List on the File menu.

2. Choose Export. A dialog box appears.



3. Designate a filename and where you want to save the file on your computer.

4. Click OK. You can now open the text file in most word processing programs.

To print the Shopping List:

1. If you want to designate a different printer than the one that is selected or if you are not certain what 
printer is selected, go to Printer Setup on the File menu. In the Printer Setup dialog box, you 
designate which printer VisualPhile will send your project to.

2. Choose Shopping List on the File menu.

3. Click Print in the Shopping List dialog box. The list will now print to the designated printer.



Exit
Select Exit from the File menu to close the program. 



Edit Menu
Click on any of the words listed on the menu below to learn more about their functions.



Undo

Undo allows you to undo your last action. In order to Undo an action, click Undo on the Edit Menu right 
after that action is performed.    

Functions not covered by Undo:
Moving an Object
Fill Shift Group (from the Edit Menu)
Paint Shift Group (from the Edit Menu)
Glue
Copy
Paste 
Select as Pattern



{ewc HLP256, HLP256, copy_8.bmp} Copy Special

Use Copy Special for making duplicate copies of objects on a project, or copying an object from one 
project to another.    For example:    you wish to place the same window in three locations on your project.  
Or, you wish to copy a window from one project to another.    This is done in preparation for pasting within 
Showoff!.

Copy Special and Paste Special can be useful when moving objects between Showoff! projects.

To Copy Special:

1. Select an object.

2. Click Copy Special from the Edit menu, type Ctrl+C or click Copy  on the toolbar. A duplicate of 
that item is placed on the Showoff! Clipboard.

3. Click the Paste Tool to place the copy on your project.

NOTE: Don't use Copy to Windows Clipboard for copying and pasting within Showoff!.

See also:
Paste Special



{ewc HLP256, HLP256, paste_8.bmp} Paste Special

Use Paste Special for pasting within Showoff!. This is done after using Copy Special. 
Copy Special and Paste Special can be useful when moving objects between projects in Showoff!.

To Paste Special:

1. Use the Copy Special function {ewc HLP256, HLP256, copy_8.bmp} . A duplicate of that item is 
placed on the Showoff! Clipboard.

2. Click Paste Special.    The copy will appear in the upper left corner of your project screen.    Click and 
drag to move the copy into place.

3. Continue to click Paste if you wish to have more copies of the same item.

4. If you're pasting to another project, open it. If it's already open, click on the title bar to make it active.

5. Click Paste Special on the Edit menu, type Ctrl+V or click Paste Special {ewc HLP256, HLP256, 
paste_8.bmp} on the toolbar to place the copied item on the active project. The copy will appear in the
upper-left corner of your project window.



Paste into Object

You can control the size at which an object is pasted into a rectangular area. You can use either:
Force-fit into Rectangle or
Proportional-fit into Rectangle.



Force-fit into Rectangle
Choose Force-fit into Rectangle to resize a copied image into a selected rectangle on the fixed image. 
This will stretch (distort) the image you are pasting to make it fit into the designated rectangle. For 
example, you may want to replace a window on your project with one from a house in the database that is
a different size.

{ewc HLP256, HLP256, pastobj.bmp}          {ewc HLP256, HLP256, forcefit.bmp}

To Force-fit into a rectangle:

1. Select an object by clicking on it.

2. Click the Copy Special on the toolbar or choose Copy Special under the Edit menu.

3. Click the Rectangle Tool, and outline a rectangular area on your project that you want the database 
object to fit into.    

4. Under the Edit menu, go to Paste into Object, and choose Force-fit into Rectangle.

The product will fit exactly into the rectangle. If you choose a product that is not rectangular, the outer-
most points of the object will fit exactly into the rectangle.



Proportional-fit into Rectangle
Choose Proportional-fit into Rectangle to paste an image into a rectangle proportionally. If the image will 
not fit proportionally into the area, a dialog box will appear stating by what percentage your image is off. 
This will make the object you are pasting fit vertically into the selected rectangle and be off horizontally. 
The object will get smaller or larger, but it will never be stretched (distorted) using this command.

{ewc HLP256, HLP256, pastobj.bmp}          {ewc HLP256, HLP256, profit2.bmp}

To Proportional-fit into a rectangle:

1. Select the object by clicking it once.

2. Click the Copy Special icon on the toolbar or choose Copy Special under the Edit menu.

3. Click the Rectangle Tool, and outline a rectangular area on your project where you want to 
proportionally-fit the object.    

4. Under the Edit menu, go to Paste into Object, and choose Proportional-fit into Rectangle.

5. A dialog box appears informing you if the destination area is off by a calculated percentage.

6. Choose "Yes" to paste into the selected area.

The product is now pasted into the rectangle without distorting its dimensions. Because it's not distorted, 
it will be narrower or wider than the rectangle it was pasted into.



Copy to Windows Clipboard

After selecting a database object or area of the current image, Copy to Windows Clipboard places a 
duplicate of that item on the Windows Clipboard. You should use this for exporting objects to other 
programs, not for copying and pasting within Showoff!.

To Copy to the Windows Clipboard:

1. Select an object, whether it is one from the database or one you created.

2. Choose Copy to Windows Clipboard under the Edit menu.

3. Now the copied item is on the Windows clipboard ready to be imported into another program.

 



Paste from Windows Clipboard
Use Paste from Windows Clipboard under the Edit menu to bring images into Showoff! from other 
programs.

To Paste from the Windows Clipboard:

1. In another program, copy an image to the Windows clipboard. If you need more instructions, refer to 
the literature or help for that program.

2. Open a project in Showoff! {ewc HLP256, HLP256, open_8.bmp}.

3. Go to Paste from Windows Clipboard under the Edit menu.

4. The image from the other program is placed as an object onto your project.



{ewc HLP256, HLP256, delete_8.bmp} Delete Object
Choose Delete Object to delete selected items in your project. This could be a product you selected from 
the database or a self-made object. A warning box appears as a double check of your intentions before 
the object is deleted. This will delete an object from your project only, not from the database itself.

1) Click on the item you want to delete.  

2) Select Delete Object from the Edit menu or click Delete Object {ewc HLP256, HLP256, delete_8.bmp} 
on the toolbar. A warning dialog box will appear.

{ewc HLP256, HLP256, delete.bmp}

3) Select Yes to go on with the deletion.

Tip: Often when making a pattern from the fixed image, it is easy to forget that the object exists. These 
"forgotten" objects are taking up memory. Use the Object List to find and delete these objects.

See also:
Undo 



Search CD-ROM Database

Select Search CD-ROM Database to look for images by searching with keywords. This is an alternative to
finding images by looking through the categories and sub-categories on the database bar.

To do a keyword search of the CD-ROM Database:

1. Click the CD-ROM icon on the toolbar.

2. Click the Search icon {ewc HLP256, HLP256, search_8.bmp} on the Database Category Selector box
or the Extended Toolbar or select Search CD-ROM Database from the Edit menu.

3. Decide if you want to search just CD-ROM Database item names, just product line names or all 
information, which includes the last two lists plus descriptions of each database item. Choose from 
these three options in the Search Fields section.

4. You also need to decide in what database strip you want the match results to be displayed. Under the
Show in section, choose the left button for the first database strip, choose the middle button for the 
second database strip, and choose the right button for the third database strip.

5. The last thing you need to decide is if you want to narrow your search. This will ensure that any 
matches will be whole words, not your keyword contained within another word. For example, if you 
type "snow" as a key word without narrowing the search, you could get Snowy-white vinyl siding, 
snowdrift crab tree, Spirea-snowmound flowers, etc. If you do narrow the search, you could only get 
items like Snow, Snow on mountain, etc. 

Tip: You could search first without narrowing. If you get too many database items, you could search 
again with the narrow box checked.

6. Next, enter the words you want to search for in the boxes under "Enter search criteria."    The matches
will contain all the keywords you enter. In other words, you can mentally separate each keyword entry
by "and."    

Tip: Don't type in plurals of words. For example, type "lawn" instead of "lawns."

7. Click Search Now.



8. If you get too many items, check narrow and search again. If you don't get enough items, select All 
under Search fields, if you didn't the first time, and search again.



Glue

Glue down a database or user created object to make it a permanent part of the project.    Glue frees up 
memory, speeds up your operations and eliminates multiple layering of objects.

For more information, see:
Glue



Glue

Any selected image, a database object, or user created object, can be permanently merged with the 
background image by gluing it. When you glue an object, it becomes a permanent part of the background 
image; it can no longer be modified in any way.

To Glue an object: 

1) When the object is exactly where you want it to be and you are finished editing it, select the object.

2) If the object is in a stack of objects, be sure to glue the object at the bottom of the stack first and then 
glue each object on top of it successively. If you have trouble clicking on the object at the bottom of 
the stack, use the Object List to bring it to the front. When you click on the object at the bottom of the 
stack it comes to the top, but when you glue it, it goes back to its same location in the back, but as a 
part of the fixed image.

3) Select Glue under the Edit menu. A warning box appears as a double-check of your intentions before 
the object is glued.

If you are sure you want to Glue, click Yes. If you change your mind, click No.

Once the object is glued, it cannot be selected again; it completely replaces the part of the picture 
underneath it. The object can no longer be manipulated with the other tools. This process will not remove 
the item from the database, however. 

NOTE: Gluing is important because when are working with many objects, it can become necessary to 
glue some objects in order to free-up memory. If this occurs, you will get a message asking you to Glue 
an Object.



{ewc HLP256, HLP256, pattn_8.bmp} Select as Pattern

Use the Select as Pattern command to define a pattern. The selection to be defined as a pattern should 
be rectangular. However, the area to be filled with the pattern can be rectangular or free-form. Once you 
define a pattern, it is referred to as the current pattern, and it shows up in the pattern box in the lower-left 
corner of the screen. You select a pattern before filling an area with a pattern. You can also perform 
Perspective {ewc HLP256, HLP256, persp_8.bmp} and Skew functions on patterns.

To Select as a Pattern:

1. Deactivate the Color Tab on the Rectangle Tool.    You are not outlining an object but selecting a 
pattern, so you want the color tint turned off.

2. Using the Rectangle tool {ewc HLP256, HLP256, rect_8.bmp}, outline the rectangular area that you 
want to be used as the pattern. Select a database object {ewc HLP256, HLP256, cd_8.bmp} as a 
pattern. The database object you select should be rectangular.

3. Click the Pattern icon {ewc HLP256, HLP256, pattn_8.bmp} on the toolbar. Go to Select as Pattern 
under the Edit menu and release the mouse. The selected area is now the defined pattern, which 
shows up in the box in the lower-left corner of the screen.

Whatever pattern is in the Current Pattern Box will be the pattern used when right clicking on an area or 
object and Fill with Current pattern or selecting the Fill  on the Extended Toolbar.

For more information on the following functions associated with patterns, see:

Fill with Current Pattern {ewc HLP256, HLP256, fill_8.bmp}
Perspective {ewc HLP256, HLP256, persp_8.bmp}
Skew



{ewc HLP256, HLP256, fill_8.bmp} Fill with Current Pattern
Use the Fill with Current Pattern command to fill a selected area with the currently defined pattern.

To fill with a pattern:

1. Select a pattern (see Select as Pattern ) or use the pattern shown in the Current Pattern Box.

2. Select the area you wish to fill.

3. Choose Fill with Current Pattern {ewc HLP256, HLP256, fill_8.bmp} on the toolbar, under the Edit 
menu or right click on the object and select Fill with Current Pattern.

Tip: You can define a pattern by dragging a rectangular database object into the pattern box at the lower-
left corner of the screen.



{ewc HLP256, HLP256, erase_8.bmp} See-through Erase

Use this command to erase any part of an object. This will "make a hole" in the object, allowing you to see
through to the background image below. This is useful if you place a product from the CD-ROM database 
onto your project and you want the background behind it to show through a "hole." This could be the case
with a fence that has grating, for example.

 {ewc HLP256, HLP256, erase1.bmp}                {ewc HLP256, HLP256, erase3.bmp}
          Bench in database                          Bench in a project after using See-through Erase

Using the See-through Erase command with the Square or Circle options:

1. Select the object.

2. Click See-through Erase {ewc HLP256, HLP256, erase_8.bmp} on the toolbar or choose See-through
Erase on the Edit menu.

3. Select whether you want the shape of the erasing tool to be Square or Circle, and select the size of 
the eraser with the up and down arrows. Click OK. The dialog box disappears, and the object is ready
to be erased.

4. Click and drag the left mouse button to erase the part of the object where you want to see the 
background.

5. Right-click and choose Exit from Erase Mode to accept your erasing. If you don't like what you did, 
right-click and choose Cancel.

Using the See-through Erase command with the Region option:

1. Select the object that you want to use this tool on.

2. Click See-through Erase {ewc HLP256, HLP256, erase_8.bmp} on the toolbar or choose See-through
Erase on the Edit menu.



3. Select Region from the dialog box.

4. Create a free-form object. For instructions see Free-form.    When you're finished, right-click and 
select Erase Region.

5. Any time you're in Region Mode you can right-click and choose Cancel Region to stop creating the 
free-form object. You can also right-click and select Remove Last Line while making the object. 

6. You have made a free-form object. You now have the option of creating another one or exiting. When 
you're ready to exit, right-click and select Exit Region Mode.



Autoscale Menu

Click on any of the words listed on the menu below to learn more about their functions.



Image Menu

Click on any of the words listed on the menu below to learn more about their functions.



Adjustments

When you select Adjustments you can change the brightness, contrast and sharpness. As you adjust 
these controls, the changes take place on your project.

For directions on using these adjustments, see:
Adjustments: Brightness, Contrast and Sharpness



{ewc HLP256, HLP256, bright_8.bmp} Adjustments: Brightness, 
Contrast and Sharpness

Select Adjustments to change the brightness, contrast or sharpness. Brightness lightens or darkens your 
image. Contrast adjusts the amount of gradation or difference there is between the highlights, mid-tones 
and shadow areas of your picture. The higher the contrast, the more difference there is between the color 
tones. The lower the contrast, the less difference there is between the color tones. Sharpness can help 
sharpen a blurred picture.

Any of these adjustments can be made on the background image, a database object on the project, or 
any selected area on your screen. The directions for changing brightness, contrast and sharpness are the
same.

To adjust Brightness, Contrast or Sharpness:

1. If you want only part of your picture to be adjusted, select that part with the rectangle {ewc HLP256, 
HLP256, rect_8.bmp} or free-form tool {ewc HLP256, HLP256, poly_8.bmp}.    Remember to click the 
color off by clicking once on the Color Tab.    If you want the whole picture to be adjusted, don't select 
anything.

2. Select Adjustments from the Image menu, right-click and select Adjustments, or click the Brightness 
icon on the Extended Toolbar {ewc HLP256, HLP256, bright_8.bmp}. 

3. If you wanted only your selected object to be adjusted, make sure Current Object in the lower- left 
corner is selected. If you wanted the whole picture to be adjusted, make sure Background is selected 
in the lower-left corner.

4. Slide the scroll bar to the right or to the left to increase or decrease the brightness, contrast or 
sharpness. The adjustments can be seen automatically on your picture behind the Adjustments box.

5. Click Reset to go back to a zero value, which is where you started without any adjustments.

6. Click OK to accept the change. Click Cancel if you don't like what you see.

If you clicked OK and decide you don't like the result, simply use the Undo function under the Edit menu.

To adjust the brightness, contrast or sharpness of a group of objects:

1. Click on the first object in the group, creating a blue outline around it. Press Shift while clicking on the 
rest of the objects in the group, creating red outlines around them.



2. Select Adjustments from the Image menu, or right-click and select Adjustments.

3. Slide the scroll bar to the right or to the left to increase or decrease the brightness, contrast or 
sharpness. The adjustment can be seen in the first object you clicked with the blue outline. This 
object serves as the preview for the adjustment you are making to all objects in the group.

4. Click Reset if you want to go back to a zero value, which is where you started.

5. Click Apply All when you are satisfied with the adjustment in the preview object. Important: You cannot
undo the adjustment in the group objects (the ones with the red outlines). So make sure you want to 
change the brightness, contrast or sharpness in each of the objects. If you change your mind, click 
Cancel.



Paint with Opacity

Select Paint with Opacity to paint a selected area with opaque color. Opaque color allows you to apply the
color and still see the image or pattern that is underneath. For instance, you can paint a garage tan, but it 
won't be solid tan. The woodworking, shadows, etc. will still be visible.

{ewc HLP256, HLP256, opac1.bmp}          {ewc HLP256, HLP256, opac2.bmp}

To paint with the current opacity color:

1. Select an area with the Rectangle  or Free-form Object tool 

, or click on an existing object.    First, deactivate the color on the tool by clicking the Color 
Tab once.

2. Select Paint with Opacity on the Image menu or on the Extended Toolbar {ewc HLP256, HLP256, 
paint_8.bmp}.

3. Click Select to pick a color from the color palette on the screen.

4. Click Preview to see what the color looks like on your picture behind the dialog box. If you don't like it,
click Select again.

5. When you are satisfied, click Apply.

TIP: If you wish to select a color directly from your project picture, use the Eyedropper Tool    

Note: If you select Paint with Opacity from the right-click menu, it paints the selected object with the 
opacity color that is already defined in the opacity box in the lower-left corner of the screen. You don't get 
to choose a different color before painting.

When you're selecting a color, if you want to choose from more colors:

1. After clicking Select in the Apply Color dialog box, click on the Define Custom Colors bar. Another 
dialog box appears. 

{ewc HLP256, HLP256, defcolr.bmp}

2. Find the black crosshatch in the largest box with gradations of color. Position your cursor on 



top of one of the lines, click and pull, watching the color that appears in the box below.

3. When the color is close to what you want, let go. You can still move the crosshatch if you change your
mind. From there, adjust the color by pulling the arrowhead along the right side up and down to 
increase or decrease the hue of the color.

4. When you are satisfied, click "Add to Custom Colors."

5. This color will not stay in the custom colors box after you exit and reopen the program.    In order to 
use the same color the next time you work on the project, write down the RGB numbers from the 
Define Custom Color area - next time you open this area type in those numbers to get the same color.



Perspective

The Perspective Tool is one of the basic outline tools.    It is used for applying a pattern or object on an 
area that is angled away from you like a wall or floor.    Applying perspective will give a pattern or object 
the correct angle when dragged into the area.    

OK, in plain English.    You wish to place a window on an interior room and the wall is at a slight angle.    
Create the outline using the Horizontal (perspective) tool with Force Fit and drag a new window from the 
database into that outlined area.    The new window will appear to be anlging away from you on the wall, 
and give the correct perspective to the room. 

There are two types of Perspective:    Vertical and Horizontal.    Each type has three AutoScale operations:
Scaled , Standard    and Force Fit . 

TO USE THE PERSPECTIVE TOOL

· Click the Perspective Tool Selector on the Toolbar  to change the AutoScale display.
· Click the Horizontal or Vertical Perspective Tool with the proper AutoScale operation displayed

· A short video of how to use the Perspective Tool selected will appear.    If you do not wish to see the 
video again, click the box that says "Don't Play This Video Again".

· Four yellow boxes appear on your screen.    
· Click and drag the yellow boxes to each corner of the area you wish to replace or fill.    It is important 

when using a scaled pattern to place the boxes above and beyond the intended area, and to emulate 
the angle of the area.    

· Click once in the middle to accept the angled area.
· The area is now ready to have an object or pattern dragged into it.

TIP:    When using a scaled pattern, first use the Perspective tool to establish the angle and perspective of
the pattern.    Once you have dragged the pattern into the outlined area, then Right click and select Show 
Through Paint.    This will allow you to "paint" the pattern onto the side of the building, or wall in an interior 
room.    You will be able to paint the pattern around windows or other items that you do not wish to be 
covered with the pattern.    

Extend Project Window 
Show Through Paint 



Free-form Perspective

When you use the Free-form Perspective tool, you create a free-form object that a pattern or object is 
filled with. The pattern or object is distorted to fit into the area of the free-form object.

To use Free-form Perspective:

1. If you want to apply Perspective to an object, select the object. If you want to apply Perspective to a 
pattern, define a pattern. 

{ewc HLP256, HLP256, persp3.bmp}          

2. Click Perspective {ewc HLP256, HLP256, persp_8.bmp} on the Extended Toolbar, or go to 
Perspective under the Image menu. A dialog box appears.

3. If you are working with an object, check to make sure that Current Object is selected at the bottom of 
the box. If you are working with a pattern, Current Pattern will be marked.

4. Next, you must select between horizontal or vertical free-form object. Horizontal will stretch your 
object or pattern more horizontally to fit in the free-form object you draw. Vertical will stretch your 
object or pattern more vertically to fit in the free-form object you draw.

5. Click OK.

6. A cursor appears. You are going to draw the outline of the free-form object. Click where you want to 
begin. At each place where the object curves or changes directions, click to pin down the outline. 

{ewc HLP256, HLP256, persp4.bmp}

7. When you go all the way around and get back to where you started, right-click and select Complete 
Operation. Any time while making your free-form object, you can right-click and select Erase Last Line
to undo the last click you made as far back as the second click. You can also right-click and Cancel 
the Operation at any time. This cancels the Perspective operation as well.



{ewc HLP256, HLP256, persp2.bmp}

** Note: If your free-form object changes shape after you complete the operation, try going through the 
steps again, but select Horizontal free-form if you selected Vertical last time and vice versa.



{ewc HLP256, HLP256, persp_8.bmp} Parallel Perspective

{ewc HLP256, HLP256, persp1.bmp}          {ewc HLP256, HLP256, ppersp2.bmp}

To use Parallel Perspective:

1. If you want to apply Perspective to an object, select the object. If you want to apply Perspective to a 
pattern, define the pattern.

2. Click on Perspective {ewc HLP256, HLP256, persp_8.bmp} on the Extended toolbar, or go to 
Perspective under the Image menu.

3. If you are working with an object, check to make sure that Current Object is selected at the bottom of 
the box. If you are working with a pattern, Current Pattern should be marked.

4. Next, you must select between horizontal or vertical parallel object. Horizontal will stretch your object 
or pattern more horizontally to fit the object you create. Vertical will stretch your object or pattern more
vertically to fit the object you create.

5. Click OK.

6. Your object or pattern appears with yellow boxes at the corners. Drag and drop one square at a time. 
Right now you are just making an outline of where the pattern or object will fit into. When the outline 
looks right, click inside the shape you have created. If you like what you see, click again. If you don't 
like what you see, move the yellow boxes some more.



Object Scale

Select Object Scale to control the resizing of a pattern before it is filled into a rectangle or free-form 
object. This feature only works when Fill w/ scaled pattern (84") or Fill w/ non-adjusted pattern is 
selected for the object in the Autoscale Operation box.

For more information, see:
Object Scale 



Object Scale

Select Object Scale to control the resizing of a pattern before it is filled into a rectangle or free-form 
object. This feature only works when Fill w/ scaled pattern (84") or Fill w/ non-adjusted pattern is 
selected for the object in the Autoscale Operation box.

To fill an object with a pattern using Object Scale:

1. Create a rectangle or free-form object.

2. Right-click on the object and choose Redefine Autoscale Operation. Select either Fill w/ Scaled 
Pattern (84") or Fill w/ Non-Adjusted Pattern and then click OK.

3. Right-click again and choose Object Scale.

4. Type the percentage size at which you want the pattern to fill into your object, and click OK. Notice 
that if you right-click again, you will see the percentage you designated next to Object Scale.

5. Click the CD-ROM icon on the toolbar and find a pattern in the database. Click here for more 
information on using the CD-ROM Database. 

6. Click on the pattern. Drag and drop it into the rectangle or free-form object you created. It fills into the 
area at the percentage you designated of the original size.

Notes:  If this is too big or small, right-click and change the percentage in the Object Scale box, then 
drag and drop the pattern again.

You can also try switching from Fill w/ scaled Pattern to Fill w/ non-adjusted pattern or vice versa.



Flip

Select Flip to flip the selected object, creating a mirror image of the original.

To Flip Horizontally:
The Horizontal Flip function allows you to flip the selected image or area 180 degrees horizontally.

{ewc HLP256, HLP256, flip1.bmp}              {ewc HLP256, HLP256, flip2.bmp}
1. Select the object you want to flip.

2. Click Horizontal Flip {ewc HLP256, HLP256, fliph_8.bmp} on the Extended Toolbar. You can also go 
to Flip under the Image menu or right mouse button menu, and then select Horizontal.

3. The object is now a mirror image. If you want to undo this action, flip the object horizontally again or 
go to Undo on the Edit menu.

To Flip Vertically:
The Vertical Flip function allows you to flip the selected image or area 180 degrees vertically. 

{ewc HLP256, HLP256, flip1.bmp}              {ewc HLP256, HLP256, flip3.bmp}
1. Select the object you want to flip.

2. Click Vertical Flip {ewc HLP256, HLP256, flipv_8.bmp} on the Extended Toolbar. You can also go to 
Flip under the Image menu or right mouse button menu, and then select Vertical.

3. The object is now a mirror image. If you want to undo this action, flip the object vertically again or go 
to Undo on the Edit menu.



{ewc HLP256, HLP256, resiz_8.bmp} Resize

Select Resize to manually change the size of the selected object. If you use this function, you can make 
an object larger or smaller, moving each side independent of the other. For example, you can take a 1"x1"
square and resize it to 2"x3".

{ewc HLP256, HLP256, resiz1.bmp}          {ewc HLP256, HLP256, resiz2.bmp}

Note: For more attractive resizing, you might want to change the resize mode of Showoff! before you 
Resize. Click here for more information on this feature. 

To resize an object:

1. Click on the object you want to resize.

2. Click Resize {ewc HLP256, HLP256, resiz_8.bmp} on the Extended Toolbar, on the Image menu or 
on the right-click menu.

3. Four yellow boxes appear around the object. Drag and drop one square at a time. Right now you are 
just making an outline of what the resized object will look like.

4. When the outline looks right, click inside the shape you have drawn to preview the new size.    
Continue to click and drag the yellow boxes again and click to preview.    When satisfied, click again in
the middle to accept the new size.      

Click here for instructions on resizing proportionally.     



{ewc HLP256, HLP256, respr_8.bmp} Resize Proportional

Select Resize Proportional to manually change the size of the selected object without stretching it. This 
function allows you to resize everything proportionally, no matter how large or small you decide to make 
your image. For example, a 1"x1" square could only be resized to dimensions such as ½"x½", 2"x2", 
3"x3", etc. This will make your project look realistic.

{ewc HLP256, HLP256, prresiz.bmp}          {ewc HLP256, HLP256, prresiz2.bmp}

Note: For more attractive resizing, you might want to change the resize mode of Showoff! before you 
Resize. Click here for more information on this feature. 

To resize an object proportionally:

1. Click on the object you want to resize proportionally.

2. Click on Resize Proportional {ewc HLP256, HLP256, respr_8.bmp} on the Extended Toolbar, or go to 
Resize Proportional under the Image menu.

3. One orange box appears in the bottom-right corner of the object. Drag the square to resize. Right now
you are just making an outline of what the resized object will look like.

4. When the outline looks right, click inside the outline to preview the new size.    Continue to click and 
drag the orange box and preview.    When satisfied, click again to accept the new size. 

Click here for instructions on the Resize tool.



{ewc HLP256, HLP256, rotate_8.bmp} Rotate

Rotate turns an object clockwise up to 360 degrees.

{ewc HLP256, HLP256, rotate1.bmp}              {ewc HLP256, HLP256, rotate2.bmp}

To rotate an object:

1. Click on an object.

2. Go to Rotate under the Image menu, or click Rotate {ewc HLP256, HLP256, rotate_8.bmp} on the 
Extended Toolbar.

3. A dialog box appears with a circle and needle. Click the needle to rotate in 45 degree increments.    To
rotate in smaller increments, drag the scroll bar underneath to the right to rotate the object clockwise.

{ewc HLP256, HLP256, rotate3.bmp}

4. Click Preview to see your object rotate the amount you have chosen.

5. If you are happy with this, click Apply. If you are not, continue to adjust the rotation and hit Preview. 
When you are satisfied, click Apply.

TIP:    22, 45, and 90 degree increments keep objects from distorting.

 



Shadows

The Shadows tool allows you to make your project look more realistic by adding shadowing. You add one 
shadow at a time. It is best to add the shadowing when you are at the end of your project.

For more information, see:
Shadows 



Shadows
The Shadows tool allows you to make your project look more realistic by adding shadowing. You add one 
shadow at a time. It is best to add the shadowing when you are at the end of your project.* (See below.)

{ewc HLP256, HLP256, shadow1.bmp}          {ewc HLP256, HLP256, shadow2.bmp}

To add a shadow:

1. You must first select the part of your image that will be used to make the shadow with the Free-form 
object {ewc HLP256, HLP256, poly_8.bmp} or the Rectangle {ewc HLP256, HLP256, rect_8.bmp}. 
Whatever part you pick will be flipped vertically (downward).

2. Select Shadows under the Image menu.

3. Under Intensity, the default is -300. This is how dark the shadow will be. To lower or raise the number,
type the new number in the box and hit return or click the little button with the dots on it next to the 
numbers. You can also use the up and down arrows. The preview shows on the screen. If you don't 
like what you did, try different numbers.

4. Under Dimensions, change the width and height of the shadow with the up and down arrow keys. The
shadow is changed interactively on the screen. Keep trying until you get the size you want.

5. Under Skew Angle, type in an angle between -45 and 45 degrees. Negative numbers will slant your 
shadow to the left, and positive numbers will slant your shadows to the right. Click the little button with
the dots on it next to the numbers. The preview shows on the screen. If you don't like what you did, try
different numbers.

6. Under Jog Shadow click the direction arrows, or use your keyboard arrow keys to move the shadow. 
Make sure it's where you want it, because whatever part of the fixed image it lies on top of will remain
within the shadow permanently.

7. Click OK.

· Note: If you try to move the shadow later on, it will not look right. The part of the fixed image it lies on
top of after you move it will not be seen in the shadow. It will still show the previous fixed image in the 



shadow. If you must move it, you will have to make a new shadow. Also, any new objects you add on 
top of or below the shadow will not be seen in it. Whatever was seen in the shadow when you made it
is permanent.

TIP:    Shadows can also be created using the Free Form and Adjustments Tools. Free Form Shadows 



Skew

The Skew tool is used to slant objects. It allows you to slant a rectangular object while keeping its 
opposite sides parallel. You would use this to place an object into an area that is angled, matching its 
perspective.

For more information, see:
Skew 



Skew
The Skew tool is used to slant objects. It allows you to slant a rectangular object while keeping its 
opposite sides parallel. You would use this to place an object into an area that is angled, matching its 
perspective.

{ewc HLP256, HLP256, persp1.bmp}          {ewc HLP256, HLP256, skew1.bmp}

To Skew a rectangular object:

1. Click on the object you want to skew.

2. Go to Skew under the Image menu. A dialog box appears.

3. Decide whether you want to skew horizontally or vertically. A vertical skew keeps the left and right 
sides of the rectangle level and angles the top and bottom sides. A horizontal skew keeps the top and 
bottom sides of the rectangle level and angles the left and right sides.

4. Enter an angle for the skew in either the vertical or horizontal boxes by typing in a number or using 
the arrows. You can skew from 45 to -45 degrees.

5. Click Preview to see what it will look like. If you are satisfied, click OK. If you are not, adjust the angle 
some more and click Preview again.



Effects
Under the Image menu, go to Effects to use Intensity Stretch or Invert Image. These functions modify the 
colors and contrast of a selected area.



Intensity Stretch

Under Effects, Intensity Stretch increases the contrast in an image. Unlike the Contrast tool, Intensity 
Stretch always retains the original number of different intensity values. When you use it, the colors 
change somewhat. This can be useful to make scenes look more wintery. In fact, if you use this on green 
grass, it looks like there is snow on it. Intensity Stretch can also bring out more details. This tool tends to 
work best when your system is set to 24-bit color. The best thing to do is experiment with it.

To use the Intensity Stretch tool:

1. Deactivate color before using the Rectangle or Free-form Tool.    Select an object or part of the image 
with the Free-form Tool  or Rectangle 
 tool.

2. Go to Effects under the Image menu and then to Intensity Stretch.

3. Your object is changed. To cancel the effect, go to Undo under the Edit menu.



Invert Image

Under Effects on the Image menu, Invert Image makes the colors in the selected area opposite. Green 
becomes red, purple becomes yellow, etc. When you use it, the image changes dramatically, sometimes 
creating a "psychedelic" look. If you select grass or trees, it can make it look like snow. The best thing to 
do is experiment with it.

To use the Invert Image tool:

1. Select an object or part of the image with the Free-form object  or Rectangle 

 tool.

2. Go to Effects under the Image menu and then to Invert Image.

3. Your object is changed. To cancel the effect, go to Undo under the Edit menu.



Paint Shift Group (No Undo)

Select Paint Shift Group to paint several items at once with an opacity color. This function has no Undo 
feature.

For more information, see:
Paint Group



Paint Group

Select Paint Group to paint several items at once with an opacity color. Paint has no Undo feature. If you 
are not certain about the color to choose, it is best to experiment with one group member first.

{ewc HLP256, HLP256, group1.bmp}          {ewc HLP256, HLP256, group2.bmp}

The first way to paint a group of objects with opacity color:

1. Decide which objects you want to paint.

2. Select the color you want to paint the objects. If the color is already displayed in the opacity color box,
do nothing. If you want a different color, click on the Current Opacity Color box and select a new color
or use the Eyedropper feature from the Edit Menu.  

3. Next, hold down the Shift key, and click each object one-by-one. After you have clicked the last 
object, release the Shift key. All objects in the group will have a red outline

4. Under the Image menu, select Paint Group.

The second way to paint a group of objects with opacity color:

1. Click on the first object in the group, creating a blue outline around it. Press Shift while clicking on the 
rest of the objects in the group, creating red outlines around them.

2. Select Paint with Opacity from the Image menu or by right-clicking.

3. Click Select to pick a color from the color palette on the screen.

4. Click Preview to see what the color looks like in the object with the blue outline. This is the preview 
object. If you don't like it, click Select again.

5. Click Apply All when you are satisfied with the color of the preview object. Important: You cannot 
undo the adjustment in the group objects (the ones with the red outlines). So make sure you want to 
change the color in each of the objects. If you change your mind, click Cancel.

When you're selecting a color, if you want to choose from more colors:

1. After clicking Select in the Paint with Opacity dialog box, click on the Define Custom Colors bar. 
Another dialog box appears. 

{ewc HLP256, HLP256, defcolr.bmp}

2. Find the black crosshatch in the box with gradations of color. Position your cursor on top of one of the 



lines, click and pull, watching the color that appears in the box below.

3. When the color is close to what you want, let go. You can still move the crosshatch if you change your
mind. From there, adjust the color by pulling the arrowhead along the right side up and down to 
increase or decrease the brightness of the color.

4. When you are satisfied, click "Add to Custom Colors."

5. This color will not stay in the custom colors box after you exit and reopen the program. In order to use
the same color the next time you work on the project, you can make a rectangle {ewc HLP256, 
HLP256, rect_8.bmp} , fill it {ewc HLP256, HLP256, fill_8.bmp} with the color and add the rectangle to
a blank workspace using the    Empty Workspace {ewc HLP256, HLP256, new_8.bmp} function.



Fill Shift Group (No Undo)

Select Fill Group to fill several items at once with the defined pattern or solid color. Fill Group has no 
Undo feature. If you aren't absolutely sure you want to fill all the objects in the group, it is better to fill each
object individually. 

For more information, see:
Fill Group 



Fill Group
Select Fill Group to fill several items at once with the defined pattern or solid color. When you do this, you 
cannot undo it afterwards. If you aren't absolutely sure you want to fill all the objects in the group, it is 
better to fill each object individually. 

To fill a group of objects with the defined pattern or solid color:

1. Decide which objects you want to fill.

2. Select the pattern or solid color you want to fill the objects with. If the pattern you want is already 
displayed in the pattern box, do nothing. If you want a different pattern, you have to define a new 
pattern.  If you want a different solid color than is displayed, you have to change it.  

3. Next, hold down the Shift key, and click each object one-by-one. After you have clicked the last 
object, release the Shift key. All objects in the group will have a red outline.

4. Under the Image menu, select Fill Group.



Options Menu

Click on any of the words listed on the menu below to learn more about their functions.

Choose Left-justified, Center-justified or Right-justified to fill an object with a pattern in different ways. 



Pattern Alignment

Shift the alignment of a pattern such as roofing material by choosing Left-justified, Center-justified or 
Right-justified.

For more information and pictures of each alignment, see:
Pattern Alignment



Pattern Alignment

Shift the alignment of a pattern such as roofing material by choosing Left-justified, Center-justified or 
Right-justified. These options can be thought of just like text alignment in a word processing program. 

This is usually only a consideration when
you are filling with a pattern that has 
perspective in it, like this one.

Left-justified fills your object with the 
pattern from the left to the right.

Center-justified fills your object with the 
pattern from the center outward.

Right-justified fills your object with the 
pattern from the right to the left.

To change the pattern alignment before filling:

1. The program defaults to Left-justified. You can see the alignment in the box at the bottom-left corner 
of the screen.

If you are filling with a pattern that doesn't require perspective, alignment doesn't matter.

2. To change the alignment mode, select Pattern Alignment on the Options menu and select another 
justification from the pop-out menu. It will stay in this mode until you change it again.

You can also change alignment mode on the database strip. Right-click on an image in the database 
strip, and then choose an alignment from the pop-out menu. This changes the alignment mode until 
you change it again from the database strip or the Options menu.

Now you are ready to fill your object with the selected pattern. 





Clear Object Borders

Choose this feature on the Options menu to erase any outlines left around objects. This could happen if 
you drop a database image into an unusual area of the screen, such as the very top of the screen where 
the toolbar is.



On-line Assistant Voice
The On-line Assistant provides voice assistance, giving brief tips and instruction when you access 
program features. You may find this helpful as you are learning to use the program.

To turn off (and on) the On-line Assistant:

· Click On-line Assistant Voice under the Options menu.    A check mark will show if it is turned on.
· Press Control + Q
· Check or un-check the Voice Assistant box on the start-up screen.    Click Help/ About the Product, 

and check the box.

To adjust the volume:

· Adjust the volume on your speakers
Windows 95: Adjust the computer volume control under Start menu, Accessories, Multimedia and 
Volume Control



Balloon Help

Balloon Help pops up when your cursor passes over an Icon on the Extended Toolbar.    To turn off 
Balloon Help click that selection on the Options menu.    To turn back on, click again.



Non-pixelated Resize Mode

Anytime you resize in Showoff! you can be in one of two modes: non-pixelated or pixelated resize mode. 
Non-pixelated mode is best for rectangular objects, and pixelated is best for free-form objects.

For more information on Non-pixelated resize mode, see:
Non-pixelated Resize Mode 



Non-pixelated Resize Mode

Any time you resize in Showoff you can chose one of two modes:    pixelated or non-pixelated resize 
mode.    

Pixelated mode is the better choice when you have to resize free-form (non-rectangular) objects.    When 
resizing a free-form object in the pixelated mode the object will have smoother lines and will lack the black
lines which occasionally surround a free-form object resized in non-pixelated mode.    Note:    It is also a 
good idea to resize in pixelated mode an object on which you have used See-Through Erase, even if it is 
rectangular.

Non-Pixelated mode is the better choice for resizing rectangular items. The non-pixelated mode helps to 
smooth out distortion that happens when enlarging an item.

Once an object is resized in either mode it    cannot not be switched to the other mode. If you think that 
the other mode would be better it is best to immediately UNDO the resize (via the edit menu), change the 
mode (via the options menu), and then resize again.    Note:    Once you switch modes it will remain in the 
new mode until you manually change the mode.    Showoff starts in the non-pixelated mode. 

How to change the resize mode: 

1. Select the object which you want to resize.
2. Under the Options menu you will see that the    Non-pixelated resize mode is checked therefore it is 

in the non-pixelated resize mode.    If it is not checked then it is in the pixelated resize mode. 

3. If you want to change modes, highlight the Non-pixelated resize mode and let go of the left mouse 
button.

4. Resize the object using either the Resize, Resize Proportional or the Autoscale operation.

5. Be sure to go back to the Options menu and change the setting back if you wanted to change just one
item.

Note:    Showoff does not memorize the mode in which you resized an object so be sure that every time 
you resize an object that you are in the correct mode.



Time of Day

The Time of Day function makes your project look more or less sunny. It is best to use Time of Day at the 
beginning or end of your project because a duplicate of your project is produced with all the objects glued.
This duplicate can be used as the fixed image of a new project or as an image file of your finished project 
with all the objects glued.

For more information, see:
Time of Day 



Time of Day

The Time of Day function makes your project look more or less sunny. It is best to use Time of Day at the 
end of your project because a duplicate of your project is produced. This is useful because you save the 
original as the daytime version and the duplicate Time of Day project as the nighttime version.

To use Time of Day:

1. Go to Time of Day under the Image menu. A new screen will appear with your project image and the 
function tools next to it.

{ewc HLP256, HLP256, timofday.bmp}
              The function tools

2. Go to the list of times under the clock and select one. If you don't like it, select others until the image 
looks right.

3. When you're satisfied, click on the File menu.

4. Choose Create New Project to bring in the darker or lighter image you just created as a new project. 
All the objects that were a part of your original project are still objects in your new project.
You can also exit without saving from the File menu in Time of Day.



Select Twain Source

Choose Select Twain Source to select the scanner or other Twain device you wish to use.    You would 
use this option if you have more than one Twain device attached to your computer such as scanners, 
digital cameras or video camera interfaces.

To select a Twain source:

1. Go to Select Twain Source under the Options menu.

2. A dialog box will appear. Highlight the scanner or other Twain device that you want to use.

3. Click Select.

Select Twain Source is also available under the File Menu when the program is first launched and no 
project or background image is open. 



Change CD-ROM

The Showoff Imagine Series is a family of products:    

· Imagine your Exterior Remodeling
· Imagine Your Interior Design
· Imagine Your Landscape
· Imagine Your Dream Home
· Imagine Your Pool, Deck and Hot Tub.    

Each family member comes on it's own CD ROM with a specific database of products.      For information 
on how the Imagine Family members work together and how to switch CDs click on the topic below.

Changing CD ROM Discs 



Program Options

Select Program Options under the Options menu to change the bit depth or to enable or disable resource 
checking.    Program Options is also available under the File Menu when the program is first launched and
no project or background image is open. 

For information on these options, see:

Bit Depth
Enable Resource Checking 



Bit Depth

From the drop-down menu in Program Options, choose a bits per pixel color setting. Bits per pixel 
determines the amount of colors in the color palette used for the image. You should only use this function 
to decrease the amount of colors in your images. (It cannot increase the amount of colors in an image.)

You can decrease the bit depth of images you import, you have saved previously or you take from the 
CD-ROM Database. You have to change the bit depth before you import a picture, open a document or 
open the database for the bit depth to be decreased. For your information, most images in the Database 
use a 16-bits-per-pixel (BPP) color palette. 



Enable Resource Checking

Under the Options menu in Program Options, check here if you want Showoff! to warn you when your 
system resources are low. If this is checked, a warning box appears when your resources are low, and 
you cannot perform operations that add to the size of your project, such as creating a rectangle or adding 
objects from the database. You can perform operations that increase your system resources, such as 
gluing or deleting objects.

If you don't want to see this message when your resources are low, deselect the Enable Resource 
Checking box.



Window Menu

Click on any of the words listed on the menu below to learn more about their functions. All of these 
functions have to do with having more than one document open at a time. They are functions that help 
you organize multiple documents and look at multiple documents in different ways. You might want to 
have more than one document open in order to copy, cut or paste objects between them. You might also 
have more than one document open just to get ideas from other pictures.



Cascade
Select Cascade from the Window menu to overlay the open documents onto the screen, one image on 
top of the other.



Tile Horizontal
Select Tile Horizontal from the Window menu to place the open documents across the screen side by 
side.



Tile Vertical

Select Tile Vertical from the Window menu to place the open documents up and down the screen on top 
of each other.



Arrange Icons
Select Arrange Icons from the Window menu to arrange any minimized projects along the bottom of the 
screen. 



Documents Currently Open
A list of all the documents that are open is at the bottom of the Window menu. A checkmark indicates the 
document that is active. Click on a project name to make it the active window.



Right Mouse Button Functions

Click on any of the words listed on the menu below to learn more about their functions.



Show-through Paint

This feature is very useful when applying a pattern or color around items in an outlined area.    The 
pattern/color can be "painted" onto the area around the obstacles (pattern integrity is maintained). 

For more information, click here:
Horizontal and Vertical Perspective 
Show-through Paint 



Show-through Paint

Show Through Paint is a very useful feature when applying patterns or colors in areas that contain 
obstacles or items the pattern/color    needs to go around.    Examples are painting a color around trimmed
areas, or applying siding by painting the siding around windows or difficult items that lay on an angle.      It 
can be used with any outline tool.    A pattern or color can be applied to an outlined area by "painting" the 
pattern.    When using a pattern, the integrity of the pattern is maintained .    

To Use Show Through Paint 

· Outline an area with the Rectangle, Free Form or Perspective Tool.

· Fill the area with a pattern or color.

· Right click on the area and select Show Through Paint

· Select the square or circle brush.    Select the size of the brush and click OK.      (See below for a 
discussion of the Region feature.)

· The area you originally created is now outlined in yellow.      You may begin anywhere within the yellow
outline.

· Click and drag to paint the pattern or color. 

· Right click when you have completed an area.    Select Change Brush if you wish to paint another 
location within the yellow outlined area.

· To Exit, Cancel or Change Brush again, Right click and make a selection.

Using the Region feature.

· Choose Region if you wish to outline areas within the larger area to paint.    Region functions much 
like the Free Form Tool.    

· Click to begin to outline the area you wish to paint, continue clicking to outline the area.    Right click to
Paint the Region.    

· Right click again to Exit the Region, or chose Change Brush if you wish to continue painting.    Select 
Cancel to cancel the operation.    

TIP:    Show Through Paint is especially useful when working with the Horizontal or Vertical Perspective 
Tools.    

Horizontal or Vertical Perspective Tools 





Flip

Select Flip to turn the selected object so that it looks like a mirror image of its original position. You can 
flip horizontally or vertically.

For more information, see:
Flip 



Object List

Right-click and choose Object List to bring up a list all the objects you have placed or created on your 
project. Objects from the CD-ROM    will be identified by name. Objects you created will be identified as 
User Created.

The Object List is useful for editing an object that is sitting in a stack of layered objects or locating hidden 
or unnecessary objects for deletion.

For more information, see:
Object List 



Object List
The Object List will give you a listing of all database and user created objects on your project.    To bring 
up the Object List, right click on any object on the project and select Object List from the Right Mouse 
Menu.      Here are some of the useful functions you can perform with the Object List:

· Delete unnecessary objects.    At times you may have hidden objects on the project.    For example, 
if you make a pattern from a part of your project, that rectangular or free form area you outlined looks 
just like the background image.    These hidden and no longer necessary items are taking up memory 
and space on your project.      Use the Object List to find them.    As you click on an object name in the 
list, that object will highlight on your project screen.    Click OK and then Delete the unnecessary 
object.    

· Edit Layered Objects.    When objects are layered, you can bring an object at the bottom of the stack
to the top for editing.    Bring up the Object List.    Click on the object name you wish to edit.    That 
object will come to the top of the stack.    Click OK.    Edit the object.    Right click and select Send To 
Previous Location to return the object to its original position.    

Renaming User Created Objects.    Give the objects you create an appropriate name.    For example, if 
you have outlined a window on your background image and made several copies of it, all those items are 
named User Created in the Object List.    

· Click on a User Created item.    The object will become selected (outlined in blue) on your project.

· At the top of the Object List, type in an appropriate name for that object.

· Press Enter or click OK.

· You can change names in the same manner.

NOTE:    The name will be changed if you click OK or Cancel. 



Send to Back
Send to Back rearranges the ordering of objects lying on top of each other. The object on the top goes to 
the bottom of the stack of objects, but it is still on top of the fixed image. This can be done from the right 
mouse button menu or from the Autoscale Operations box.

To Send to Back from the right mouse button menu:

1. Click on the object you want to Send to Back.

2. Right-click and choose Send to Back.

To Send to Back from the Autoscale Operations box:

1. Click on the object you want to Send to Back.

2. Right-click and choose Define Autoscale Operation.

3. Choose Send this object to the back and click OK.

See also:
Send to Previous Location 



Send to Previous Location
Send to Previous Location sends an object to the place it was before you clicked Send to Back or before 
you modified it. This function is useful if you sent an object to the back and you change your mind. It is 
also useful if you click on an object that is at a certain layer in a stack of objects. When you click on it, the 
object comes to the front. When you are done editing it, you can click Send to Previous Location to send it
back to the layer where it was before.

To Send to Previous Location:

1. Click on the object you want to Send to Previous Location.

2. Right-click and choose Send to Previous Location.

See also:
Send to Back 



Redefine Autoscale Operation

Right-click on an object and choose Redefine Autoscale Operation to change the Autoscale property of 
the object. Each object in a project has its own Autoscale property. (One property is Autoscale is turned 
off.)

See also:
Autoscale Menus 



{ewc HLP256, HLP256, draw_8.bmp} Drawing Program
The Drawing Program is a program developed by Visual Applications within Showoff!. It is useful for 
touching up images using a variety of drawing tools, including spray cans and an erasing tool. The 
Drawing Program is also useful because you can zoom in more than you can in Showoff!. It is important 
to note that the color applied in the Drawing Program is all solid color. Opacity color is only available in 
Showoff!.

Click the Drawing Program icon {ewc HLP256, HLP256, draw_8.bmp} on the toolbar to use the Showoff! 
drawing program while in Showoff!. If you have an object or image selected, the selection is taken into the
Drawing Program to work on. If you don't select anything, the fixed image is taken into the Drawing 
Program without any of the objects or products that have been added. As you work on your image, the 
tool you are using is shown at the bottom of the toolbar.

Click on the icons or words 
listed below to learn more 
about their functions.

See the following topics associated with the Drawing Program:
Bringing an Image into the Drawing Program and Exiting
Bringing an Entire Project Image into the Drawing Program



Tool Being Used

Shown here is the drawing tool that is currently being used.



Bringing an Image into the Drawing Program and Exiting

To bring an image into the Drawing Program and exiting:

1. Click the Drawing Program icon {ewc HLP256, HLP256, draw_8.bmp} on the toolbar.

{ewc HLP256, HLP256, draw1.bmp}

2. If you have an object or image selected, the selection is taken into the Drawing Program to work on. If
you don't select anything, the fixed image is taken into the Drawing Program without any of the 
objects or products that have been placed on it. 

3. Use as many of the tools as you want. The tool you are using is shown at the bottom of the toolbar. If 
you do something you don't like, go to Undo Last Operation under Tools. If you don't do this, whatever
you draw on the image is permanent.

4. When you're done, go to the Return to Project menu. If you select Update Changes to Project, the 
object or fixed image comes back into Showoff! with all the changes you made. It is permanently 
changed. If you select Do Not Update to Program, nothing is changed on your project.



Bringing an Entire Project Image into the Drawing Program

If you want to take your whole picture into the Drawing Program, including the objects and products, we 
recommend you do this as a finishing touch to your project. When you make changes in the Drawing 
Program and bring the image back into Showoff!, it comes in as one large object on top of your project. At
that point, you will probably want to cut this object and paste it into a new project workspace.

To bring your project image into the Drawing Program:

1. Click the Rectangle tool {ewc HLP256, HLP256, rect_8.bmp} on the toolbar.

2. Draw a rectangle around the entire picture.

3. Click the Drawing Program tool {ewc HLP256, HLP256, draw_8.bmp} on the toolbar.

4. Use as many of the tools as you want. The tool you are using is shown at the bottom of the toolbar. If 
you do something you don't like, Under Tools, go to Undo Last Operation. If you don't do this, 
whatever you draw on the image is permanent.

5. When you're done, go to the Return to Project menu. If you select Update Changes to Project, the 
large rectangle comes back into Showoff! with all the changes you made in the Drawing Program. If 
you select Do not Update to Program, nothing is changed on your project.

6. If you Updated Changes to Project, you will probably want to cut this object and paste it into a new 
project workspace {ewc HLP256, HLP256, new_8.bmp}.



Straight-line Draw

Straight-line Draw creates a straight line on the image with the selected color, which is at the bottom of 
the toolbar.

For more information, see:
Straight-line Draw 



{ewc HLP256, HLP256, line_8.bmp} Straight-line Draw
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Straight-line Draw creates a straight line 
on the image with the selected color, which is at the bottom of the toolbar.

{ewc HLP256, HLP256, strtline.bmp}

To draw a straight line:

1. Observe the current color near the bottom of the toolbar. This is the color your line will be. If you want 
to change it, click here. 

2. If you want to change the width of your next line, go to the arrows under Erase. Click the upward 
arrow. You will see the dot to the right and the number to the left get bigger.

3. Click on the straight line tool {ewc HLP256, HLP256, line_8.bmp}.

4. Place your cursor where you want the line to begin. Click and drag. Release the mouse button when 
you are done.

5. If it doesn't look right, go to Undo Last Operation under the Tools menu. Change the line width if 
needed, and try again.

6. You can draw as many lines as you want. This tool is active until you click another tool.



Free-form Pen

Free-form Pen creates a line on the image that is not straight with the selected color, which is at the 
bottom of the toolbar.

For more information, see:
Free-form Pen 



{ewc HLP256, HLP256, pen_8.bmp} Free-form Pen
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Free-form Pen creates a line on the 
image that is not straight with the selected color, which is at the bottom of the toolbar.

{ewc HLP256, HLP256, ffpen.bmp}

To draw a free-form line:

1. Observe the current color near the bottom of the toolbar. This is the color your line will be. If you want 
to change it, click here. 

2. If you want to change the width of your next line, go to the arrows under Erase. Click the upward 
arrow. You will see the dot to the right and the number to the left get bigger.

3. Click on the free-form pen tool {ewc HLP256, HLP256, pen_8.bmp}.

4. Place your cursor where you want the line to begin. Click and drag. Release the mouse button when 
you are done.

5. If it doesn't look right, go to Undo Last Operation under the Tools menu. Change the line width if 
needed, and try again.

6. You can draw as many lines as you want. This tool is active until you click another tool.



Empty Rectangle

Empty Rectangle creates the outline of a rectangle in the color shown at the bottom of the toolbar.

For more information, see:
Empty Rectangle 



{ewc HLP256, HLP256, rect_8.bmp} Empty Rectangle
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Empty Rectangle creates the outline of a 
rectangle in the color shown at the bottom of the toolbar.

{ewc HLP256, HLP256, emtyrect.bmp}

To create an empty rectangle:

1. Observe the current color near the bottom of the toolbar. This is the color your rectangle will be. If you
want to change it, click here. 

2. If you want to change the line width, go to the arrows under Erase. Click the upward arrow. You will 
see the dot to the right and the number to the left get bigger. 

3. Click on the Empty Rectangle tool {ewc HLP256, HLP256, rect_8.bmp} .

4. Place your cursor where you want the upper-left corner of the rectangle to begin. Click and drag the 
crosshairs that appear. Release the mouse button where you want the lower-right corner of the 
rectangle to end.

5. If it doesn't look right, go to Undo Last Operation under the Tools menu. Change the line width if 
needed, and try again.

6. You can draw as many rectangles as you want. This tool is active until you click another tool.



Filled Rectangle

Filled Rectangle creates a solid rectangle in the color shown at the bottom of the toolbar.

For more information, see:
Filled Rectangle 



{ewc HLP256, HLP256, recfil_8.bmp} Filled Rectangle
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Filled Rectangle creates a solid rectangle 
in the color shown at the bottom of the toolbar.

{ewc HLP256, HLP256, fillrect.bmp}

To create a filled rectangle:

1. Observe the current color near the bottom of the toolbar. This is the color your rectangle will be. If you
want to change it, click here. 

2. Click on the Filled Rectangle tool {ewc HLP256, HLP256, recfil_8.bmp}.

3. Place your cursor where you want the upper-left corner of the rectangle to begin.

4. Click and drag the crosshairs that appear. Release the mouse button where you want the lower-right 
corner of the rectangle to end. If it doesn't look right, go to Undo Last Operation under the Tools 
menu.

5. You can draw as many rectangles as you want. This tool is active until you click another tool.



Empty Ellipse

Empty Ellipse creates the outline of an ellipse in the color shown at the bottom of the toolbar.

For more information, see:
Empty Ellipse 



{ewc HLP256, HLP256, circle_8.bmp} Empty Ellipse
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Empty Ellipse creates the outline of an 
ellipse in the color shown at the bottom of the toolbar.

{ewc HLP256, HLP256, emtycirc.bmp}

To create an empty ellipse:

1. Observe the current color near the bottom of the toolbar. This is the color your ellipse will be. If you 
want to change it, click here. 

2. If you want to change the line width, go to the arrows under Erase. Click the upward arrow. You will 
see the dot to the right and the number to the left get bigger. 

3. Click on the Empty Ellipse tool {ewc HLP256, HLP256, circle_8.bmp} .

4. Place your cursor where you want the upper-left part of the ellipse to begin.

5. Click and drag the crosshairs that appear. Release the mouse button where you want the lower-right 
part of the ellipse to end. 

6. If it doesn't look right, go to Undo Last Operation under the Tools menu. Change the line width if 
needed, and try again.

7. You can draw as many ellipses as you want. This tool is active until you click another tool.



Filled Ellipse

Filled Ellipse creates a solid ellipse in the color shown at the bottom of the toolbar.

For more information, see:
Filled Ellipse 



{ewc HLP256, HLP256, cirfil_8.bmp} Filled Ellipse
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Filled Ellipse creates a solid ellipse in the 
color shown at the bottom of the toolbar.

{ewc HLP256, HLP256, fillcirc.bmp}

To create a filled ellipse:

1. Observe the current color near the bottom of the toolbar. This is the color your ellipse will be. If you 
want to change it, click here. 

2. Click on the Filled Ellipse tool {ewc HLP256, HLP256, cirfil_8.bmp} .

3. Place your cursor where you want the upper-left part of the ellipse to begin.

4. Click and drag the crosshairs that appear. Release the mouse button where you want the lower-right 
part of the ellipse to end. If it doesn't look right, go to Undo Last Operation under the Tools menu.

5. You can draw as many ellipses as you want. This tool is active until you click another tool.



Empty Free-form Object

Empty Free-form Object creates the outline of a free-form object in the color shown at the bottom of the 
toolbar.

For more information, see:
Empty Free-form Object 



{ewc HLP256, HLP256, poly_8.bmp} Empty Free-form Object
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Empty Free-form Object creates the 
outline of a free-form object in the color shown at the bottom of the toolbar.

{ewc HLP256, HLP256, emtyffrm.bmp}

To create an empty free-form object:

1. Observe the current color near the bottom of the toolbar. This is the color your free-form object will be.
If you want to change it, click here. 

2. If you want to change the line width, go to the arrows under Erase. Click the upward arrow. You will 
see the dot to the right and the number to the left get bigger.

3. Click on the Empty Free-form Object {ewc HLP256, HLP256, poly_8.bmp} on the toolbar.

4. Place your cursor where you want the free-form object to begin.

5. Click to make the starting point, then click again to draw a straight line between clicks. Keep clicking, 
making as many lines as you want until you get back to the starting point. Right-click to end making 
the free-form object.

6. If it doesn't look right, go to Undo Last Operation under the Tools menu. Change the line width if 
needed, and try again.

7. You can draw as many free-form objects as you want. Just click again to begin another one. This tool 
is active until you click another tool.



Filled Free-form Object

Filled Free-form Object creates a solid free-form object in the color shown at the bottom of the toolbar.

For more information, see:
Filled Free-form Object 



{ewc HLP256, HLP256, polyfl_8.bmp} Filled Free-form Object
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , the Filled Free-form Object creates a 
solid free-form object in the color shown at the bottom of the toolbar.

{ewc HLP256, HLP256, fillffrm.bmp}

To create a filled free-form object:

1. Observe the current color near the bottom of the toolbar. This is the color your free-form object will be.
If you want to change it, click here. 

2. Click on the Filled Free-form Object {ewc HLP256, HLP256, polyfl_8.bmp} on the toolbar.

3. Place your cursor where you want the free-form object to begin.

4. Click to make the starting point, then click again to draw a straight line between clicks. Keep clicking, 
making as many lines as you want until you get back to the starting point.

5. Right-click to end making the free-form object. If it doesn't look right, go to Undo Last Operation under
the Tools menu.

6. You can draw as many free-form objects as you want. Just click again to begin another one. This tool 
is active until you click another tool.



Spray Can 1

Spray Can 1 (on the top-left) sprays the color selected at the bottom of the toolbar.

For more information, see:
Spray Can 1 



{ewc HLP256, HLP256, spray_8.bmp} Spray Can 1
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , the Spray Can 1 (on the top-left) sprays 
the color selected at the bottom of the toolbar.

{ewc HLP256, HLP256, spray1.bmp}

To use the first spray can:

1. Observe the current color near the bottom of the toolbar. This is the color that will be sprayed. If you 
want to change it, click here. 

2. To change the width of the spray, go to the arrows under Erase. Click the upward arrow. You will see 
the dot to the right and the number to the left get bigger.

3. Click on the Spray Can 1 {ewc HLP256, HLP256, spray_8.bmp} . 

4. Click and drag to apply the color.

5. If it doesn't look right, go to Undo Last Operation under the Tools menu. If you can barely see any 
color, you might want to change your line width and try again.

6. You can spray as much as you want. This tool is active until you click another tool.



Spray Can 2

Spray Can 2 (on the top right) sprays all the colors included in an area you select. This function allows 
you to touch up your image with colors from the actual image.

For more information, see:
Spray Can 2 



{ewc HLP256, HLP256, spary2_8.bmp} Spray Can 2
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , the Spray Can 2 (on the top right) sprays 
all the colors included in an area you select. This function allows you to touch up your image with colors 
from the actual image.

You can also use Spray Can 2 to touch up areas with some standard colors, like grass, concrete or spring
flowers.

A good time to use Spray Can 2 is to "smooth out" some spots after filling with a pattern when it doesn't fill
perfectly.

{ewc HLP256, HLP256, spray2.bmp}

To use the second spray can:

1. Click on the Spray Can 2 {ewc HLP256, HLP256, spary2_8.bmp} .

2. Determine the width of spray you want to use. Go to the arrows under Erase. Click the upward arrow. 
You will see the dot to the right and the number to the left get bigger.

3. From the pop-out menu, choose either User Defined or one of the pre-defined colors: concrete, shrub,
fall flowers, grass, mulch or spring flowers. If you pick a pre-defined color, go on to step 5.

4. Right-click on the image where you want to select a color to be used in the spray can. A small blue 
box will appear. 

5. Click and drag to apply the color. 

6. If it doesn't look right, go to Undo Last Operation under the Tools menu. If you need to adjust the 
width of the spray, do it now and try spraying again.

7. You can spray as much as you want. If you want to use a different spray color, right-click somewhere 
else and spray again. This tool is active until you click another tool.



Spray Can 3

Spray Can 3 takes all the colors in the image and sprays a combination of these colors.

For more information, see:
Spray Can 3 



{ewc HLP256, HLP256, spymu_8.bmp} Spray Can 3
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , the Spray Can 3 takes all the colors in the
image and sprays a combination of these colors.

{ewc HLP256, HLP256, spray3.bmp}

To use the third spray can:

1. Click on the Spray Can 3 {ewc HLP256, HLP256, spymu_8.bmp} .

2. If you want to change the width of the spray, go to the arrows under Erase. Click the upward arrow. 
You will see the dot to the right and the number to the left get bigger. 

3. Click and drag to apply the color. If it doesn't look right, go to Undo Last Operation under the Tools 
menu. If you can barely see any color, you might want to change your line width and try spraying 
again.

4. You can spray as much as you want. This tool is active until you click another tool.



Eye Dropper

The Eye Dropper takes a color from an area of the image you are working on and it makes it the selected 
color. The other drawing tools will perform their functions using this color.

For more information, see:
Eye Dropper 



Eyedropper - Draw Program
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , the Eye Dropper takes a color from an 
area of the image you are working on and it makes it the selected color. The other drawing tools will 
perform their functions using this color.

To use the Eye Dropper:

1. Click on the Eye Dropper {ewc HLP256, HLP256, eyedr_8.bmp}.

2. Move to the spot on the image where you want to select a color.

3. Click the left mouse button. The color you selected now appears in the color box near the bottom of 
the toolbar. Continue to click and select colors until you are satisfied. This tool is active until you click 
another tool.



Text Tool

The Text tool allows you to write on the image. You choose the color, size and font of the type.

For more information, see:
Text Tool 



{ewc HLP256, HLP256, font_8.bmp} Text Tool
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , the Text tool allows you to write on the 
image. You choose the color, size and font of the type.

{ewc HLP256, HLP256, txtdraw2.bmp}

To use the Text tool:

1. Observe the current color near the bottom of the toolbar. This will be the color of the text. If you want 
to change it, click here for instructions. 

2. Click the Text tool {ewc HLP256, HLP256, font_8.bmp} . A dialog box appears.

{ewc HLP256, HLP256, txtdraw1.bmp}

3. Select the font of the text from a list of fonts loaded on your computer. Scroll down to find one, and 
click on it. It is highlighted and shown in the box at the top.

4. Select the point size of the text from a list of 6 to 72 points. Scroll down to find the size, and click on it.
It is highlighted and seen in the box at the top.

5. Click on Underline, Strike Out, Bold, Italics or Bold-Italics if you want your text to have any of these 
attributes. The default is Regular.

6. If you want your text to be tilted, change the Angle with the up and down arrows or by typing in a 
value. You can choose from 90 to -90 degrees.

Note: The letters in true type fonts will be angled with the whole line of text, but the letters in fonts 
that are not true type will stay normal while the line will angle. The font selection box shows all the
fonts in the Windows directory. Some of these are true type fonts, and some are not. True type 
fonts have the file extension ".ttf".

                                                                                          

7. Click Apply. You are now back to your image.

8. Move the crosshairs where you want the text to start, and click.

9. Type your text. Backspace and delete doesn't work, so type carefully. If it doesn't look right or you 
make a mistake, go to Undo Last Operation under the Tools menu. Also, Enter or Return doesn't 
work. You have to type one line and click the cursor where you want the type to continue.

10. This tool is active until you click another tool.





{ewc HLP256, HLP256, undo_8.bmp} Undo Arrow
The Undo Arrow allows you to reverse, or "undo," your last action. This arrow works the same as Undo 
under the Edit menu in Showoff!. Simply click on the arrow {ewc HLP256, HLP256, undo_8.bmp} to undo.
You can also select Undo Last Operation from the Tools menu.



Erase

Use Erase to make the lines or shapes that drawing tools create be see-through when the image is 
brought back into Showoff!. These lines and shapes appear as the solid defined color even though they 
are "cut out" when you go back to Showoff!. You see through these areas to the fixed image below.

The advantage of using Erase in the Drawing Program as opposed to See-through Erase in Showoff! is 
that Erase can be used with any tool in the Drawing Program, and you can zoom-in more.

For more information, see:
Erase 



Erase
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , use Erase to make the lines or shapes 
that drawing tools create be see-through when the image is brought back into Showoff!. These lines and 
shapes appear as the solid defined color even though they are "cut out" when you go back to Showoff!. 
You see through these areas to the fixed image below.

The advantage of using Erase in the Drawing Program as opposed to See-through Erase in Showoff! is 
that Erase can be used with any tool in the Drawing Program, and you can zoom-in more.

To Erase:

1. Click in the box next to Erase. A checkmark will appear.

2. Choose the tool you want to erase with. This could be any tool except the Eye Dropper, Undo, Zoom 
In and Zoom Out tools. (However, you can erase while zoomed in.)

3. Use the tool like normal. What you create will appear in red. You can Erase with as many tools as you
like. When you Update Changes to Program, the parts that were red are now see-through.

{ewc HLP256, HLP256, erasdraw.bmp}

Note: Be sure to un-check Erase when you are finished erasing.



Line Width

Line Width allows you to change the thickness of the line of the drawing tools. You can adjust this before 
or while you are using a tool. It will not change the line width of something you have already drawn.

For more information, see:
Line Width 



Zoom In (Drawing Program)

Zoom In magnifies the image. This function allows for one level of magnification, which is the highest 
possible magnification of the image--this is determined by how much space the image takes up on the 
screen. To go back to the original size, click the Zoom Out icon.



Zoom Out (Drawing Program)

The Zoom Out function returns your image from the zoomed-in view to its original size.

See Zoom In (Drawing Program) for more information.



Line Width
In the Drawing Program {ewc HLP256, HLP256, draw_8.bmp} , Line Width allows you to change the 
thickness of the line of the drawing tools. You can adjust this before or while you are using a tool. It will 
not change the line width of something you have already drawn.

Note: Changing the Line Width of a filled tool is a waste of time because the color that is filled covers the
line width.

To change the Line Width:

1. Go to the arrows under Erase.

2. Click the upward arrow. You will see the dot to the right and the number to the left get bigger. The 
highest you can go is 99 points. Now the lines or curves you draw with will be thicker.



Solid Color Defined

Shown here is the solid color that will be applied with the tools of the Drawing Program {ewc HLP256, 
HLP256, draw_8.bmp} . For information on changing this color, see Changing the Defined Solid Color.



Video Library Tutorials

Selecting A Video Tutorial

The video library is a great way to introduce yourself to Showoff's tools and techniques.    The tutorials are
quick, informative and demonstrate how to accomplish many standard home projects.      The tutorials 
showcase all the Imagine Family products, however, it doesn't matter which product you own, the tools 
and techniques used are the same for any family member.    We recommend you view them all.

The Video Library automatically comes up the first time you start the program.    To view a video simply 
click on the video title.    Scroll through the titles, six at a time, by using the up and down arrows on the 
screen.    To Exit the Video Library, click on the word Exit 

The Video Library can be accessed at any time by clicking    the Reels  Icon on the Toolbar 
and    Main Menu or by selecting Video Library from the Help menu. 

Playing Videos 
Automatic Toolbar Videos 



Playing Videos

The Movie Player will automatically begin the selected video.    To pause the video click the Pause button
.    To begin playing from the paused segment, click the Play 
button.    To view the entire video again or to start over at any time during play, click the Rewind button 

.    

At the end of the video tutorial, click the Reels  icon to return to the Video Library.    To
Exit the video player, click the Exit button 

.

Note:    Sound on the videos can be affected by the speed of a CD-ROM drive.    The faster the drive, the 
better the quality.

Video Library
Automatic Toolbar Videos 



Automatic Toolbar Videos

Learn how to use the AutoScale Outline tools on the Toolbar.      A 5-second video tutorial will play after 

selecting any of the outline tools .    Each tool has a particular AutoScale function.    Any 
database pattern or object dropped into the outline will size itself depending on the tool selected.    These 
very brief videos demonstrate the AutoScale use of that particular tool.    At the end of the tutorial, the 
video player will exit from the screen and your cursor is ready to outline with the selected AutoScale 
function.    

This is very helpful when you are beginning to use the program.    When you are ready to disable the 
videos, click the "Don't Play This Video Again" box.    Selecting the tools will not play the videos.    If you
wish to reactivate the videos, select Reactivate Videos from the Options Menu.    

AutoScale Operations 
Toolbar 
Video Library



CD-ROM Database

The CD ROM Database is a collection of products and images for use on your projects.    They are 
arranged by category, such as Exterior Images, and subcategory, such as Windows.    The CD ROM 
DATABASE Category Selector will automatically come up when you begin a project.    If you close the 

Database Category Selector and wish to use it again, click the File Cabinet Icon  on the Toolbar.

Use the Database Category Selector window to select a Category and Subcategory.    A Database window
presenting those products will appear on top of your project.    Up to three, Database windows can be 
active at one time, each representing a different category/subcategory.    Database windows can be 
moved, minimized, closed and reopened    

Products from the database window can be dragged and dropped into outlined areas on your project.    
Some, like Model Homes in the Site Planning category can be opened as your project background.

Click on the items below for a more detailed explanation. 

          Database Window                                                    Database Category Selector

                                        



Database Window

The database window displays up to six products and images at a time.    Scroll down to see more 
images.    Use the Page Down or Up keys on your keyboard to scroll six images at a time.    

Click on a product picture to select it.    The Information Bar at the bottom of your screen will display brief 
information about product or images when selected or as your cursor moves over the item in the 
Database Window.    For more detailed information, select a product by clicking on it once and then click 
the Information Screen area at the top of the Database Window.    

To use a product or image on your project, simply click and drag it into an outlined area.    If you do not 
wish the product resized, drag it out onto a non-outlined area of your project.    To resize it manually, use 
the Resize Tools on the Extended Toolbar.    

To make a Site Planning Model Home your project background, open that database category, select a 
home by clicking on it, then click the Folder Icon  at the bottom of the database window.

Extended Toolbar Database 



Voice Assistance

Friendly Voice Assistants greet you when starting a project from the Main Menu or selecting tools from 
the Extended Toolbar and Database.    The Voice Assistants briefly explain the choices or functions you 
are selecting.    This assistance is very helpful when becoming acquainted with the software.    Should you 
choose to deactivate voice assistance, click Options/On-line Assistant Voice. 



Video Library Scroll Arrows

Click the up or down arrow to scroll through the video tutorial titles. Titles will scroll six at a time.



Exit Video Library

Exit the Video Library.



Video Titles

Click on the title to play the video tutorial.



Video Library Icon

Return to the Video Library to select another tutorial



Play
Start the video after Pausing



Pause

Pause the video tutorial.



Rewind

Play the video tutorial from the beginning.



Video Tutorial

The Video Tutorial screen.



Exit video tutorial

Exit the Video Tutorial Player.



Don't Play This Video Again

Click this box to Deselect this video.    Video will not play the next time you select this AutoScale Outline 
tool on the Toolbar.    To reactivate the video, select Reactivate Videos from the Options Menu.



Tips on Working in the On-line Manual

There might be times when you want to keep the window of the On-line Manual on top of your Showoff 
workspace while you work on your project. 

To keep the On-line Manual window on top of your project:

1. Click on the Options menu at the top of the On-line Manual window.

2. From the Keep Help on Top selection, choose On Top. This option will stay the same until you change
it.

3. Note: If you want to watch a video in the On-line Manual, you will want to change the option to Not 
on Top or Default before you watch it because the window will cover the video screen.

Other Tips: 

· You can resize the window of the On-line Manual by clicking anywhere on the outer perimeter of the 
window and dragging in the direction you want to resize it.

· You can move the On-line Manual by clicking on the top bar with the words "On-line Manual" in it and 
dragging.

· The Table of Content is arranged like a manual with chapters taking you from the beginning to the end
of a project.

· For quick access to a feature or tool, use the Help Index.    Type in the tool name or function and click 
OK    to display help for that item.

· Most screen shots in the Help have pop-up text for the different section or features.    As you move 
your cursor over a picture, click wherever the cursor turns from an arrow into a hand.

· Green text will take you directly to help on that word or phase.    Click the Back button to return to 
where you started.



Resize Project

Resize the image you Imported or opened with a Scanner or Camera to use as your project background.   
Use Resize Project BEFORE you begin your work.

It is best to have your image comfortably contained in the applications window space so that you can 
work on the entire project in view and have room for the database windows.    If the image you scanned or
opened from a digital camera is too large to fit on one screen, or smaller than you would like, Resize your 
project.

· Select the Resize Project feature from the Image Menu.
· Choose a conversion method from the Conversion menu:    Pixels, Inches or Percentage.
· Choose to select or deselect the Aspect Ratio.    Keeping the aspect ration, will maintain the height to 

width proportion of your image.    
· Select a resize choice:    by Height or by Width.
· Type in your specifications or use the arrows to change the numbers.
· Click OK or Cancel.    
· The newly sized image is now in a project window separate from the original image.    

It is easy to experiment with Resizing your Project as each iteration is in a separate project window.    
Once you are satisfied with the size of the image, SAVE the one you wish to use as your project by 
clicking on that window and selecting SAVE PROJECT from the File Menu.        



Button Sound

A sound (Swish) accompanies the clicking on any Main Menu or Toolbar selection.      To turn off the sound
click the Button Sound option on the Options Menu.    A check mark before the word Button Sound 
indicates the sound is turned on.    To reactivate the sound, click on Button Sound again.    



Reactivate Window

The Automatic Tool Bar Videos movie player allows you to select "Don't Play This Video Again."    The 
next time you select the Outline Tool on the Toolbar, the video will not play.    

Should you wish to see the video again at some time, click the Reactivate Videos on the Options Menu.    



View Presentation

An introductory multimedia presentation plays automatically the first time you start the program.    If you 
would like to see this presentation again, click View Presentation on the Options Menu.    



Show Left Tool Bar

The Toolbar is the easy-to-use, main interface for the program.    Should you prefer more screen space 
and wish to use the Extended Toolbar instead, click Show Left Toolbar to remove it from your screen.    (It 
is a toggle, so clicking again will display the Toolbar.) 

Should you choose not to display this Toolbar, you must review how to use the single Rectangle and Free 
Form Tool on the Extended Toolbar or the AutoScale Menu.    



Eyedropper

Use the Eyedropper feature on the Edit Menu to pick up a color directly from your project photo and paint 
using that color.    This feature allows you to pick up a color from your photo rather than using the 
Windows Color palette and paint an area on your project with a solid or opaque color. 

· Select Eyedropper from the Edit Menu
· Select either Pattern Color or Opacity Color.    Pattern will fill the Current Pattern box; Opacity will 

fill the Current Opacity Color box.
· The cursor will change to an eyedropper
· Click the eyedropper on the color you wish to use. 
· Right click on the area you wish to paint and select Fill with Current Pattern or Paint with Opacity 

Color.
· To change the color, select the Eyedropper again and click on a different color. 



Main Menu

To start your project, make a selection from the Main Menu.    The Voice Assistant will tell you a little 
about each menu item as you move your cursor over the selections. 

Click on each of the selections above for a brief description.       



Tape Measure 

Use the Tape Measure Tool to set the scale for your home.    The program will use this scale when 
resizing patterns such as siding or wallpaper.      Scale lets the program know how large or small to make 
the pattern based on the standard door on your house or the height of an interior room.      This 
measurement is used with the Free Form Scale or Perspective Scale tools.    



Reels

Go to the Video Library.



Group

Group outlined areas or objects that have the same AutoScale operation.    Dragging a new object or 
pattern into one member of the group will fill the other members with the same item. 



Database Window

The database window displays up to six products and images at a time.    Scroll down to see more 
images.    Use the Page Down or Up keys on your keyboard to scroll six images at a time.    

Click on a product picture to select it.    The Information Bar at the bottom of your screen will display brief 
information about product or images when selected or as your cursor moves over the item in the 
Database Window.    For more detailed information, select a product by clicking on it once and then click 
the Information Screen area at the top of the Database Window.    

To use a product or image on your project, simply click and drag it into an outlined area.    If you do not 
wish the product resized, drag it out onto a non-outlined area of your project.    To resize it manually, use 
the Resize Tools on the Extended Toolbar.    

To make a Site Planning Model Home your project background, open that database category, select a 
home by clicking on it, then click the Folder Icon  at the bottom of the database window.



Color Tab

Each outlined area will be tinted with color .    To turn off color, click once on the color tab.    To reactivate 
color, click again.



Rectangle

The Rectangle Tool is one of the basic outline tools.    It is used to outline areas or objects you wish to 
paint, fill, replace with products and images from the database, or move to another location on your 
project.



Height

Use the Rectangle Height Tool to outline rectangular objects or areas.    Any database object or pattern 
dropped into the outlined area will fit the height of the outline, with the width adjusted proportionally. 

Rectangle 



Width

Use the Rectangle Width Tool to outline rectangular objects or areas.    Any database object or pattern 
dropped into the outlined area will fit the width of the outline, with the height adjusted proportionally. 

Rectangle 



Force Fit

Use the Force Fit Rectangle Tool to outline rectangular objects or areas.    Any database object or pattern 
dropped into the outlined area will fit the height and width of the outline exactly. 

Rectangle    



Scaled - Free Form

Use the Free Form Scaled Tool to outline a non-rectangular area into which you wish to drop a pattern.    
In order for the pattern to be scaled to your project you must first specify the scale by using the Tape 
Measure Tool.

Free Form Tool 



Standard - Free Form

Use the Free Form Standard Tool to outline a non-rectangular area into which you wish to drop a pattern 
that is not scaled to the house in the project.    For example, lawn grass or mulch. 

Free Form Tool 



Perspective

Use the Perspective Tool Selector to change the AutoScale operation on the Perspective Tool to drop a 
pattern at an angle with perspective.    There are two types of perspective:    Vertical and Horizontal, each 
with three AutoScale operations:    Scaled , Standard and Force Fit . 



Scaled - Perspective

Use the Horizontal or Vertical Perspective Tool with Scale to outline a non-rectangular, angled area where
you wish to drop a pattern.    The pattern selected will be dropped into the outlined area and given 
perspective.      This tool is used in conjunction with the Tape Measure and Show Through Paint.

Perspective 



Standard - Perspective

Use the Horizontal or Vertical Perspective Tool/Standard to outline a non-rectangular, angled area where 
you wish to drop a non-scaled pattern.    The pattern selected will be dropped into the outline area and 
given perspective.    



Force Fit - Perspective

Use the Horizontal or Vertical Perspective Tool with Force Fit to outline a non-rectangular area into which 
you wish to force fit an object.    The object will fit the area by height and width angled to the perspective 
of the outline.    



Group - Toolbar

Group outlined areas or objects that have the same AutoScale operation.    Dragging a new object or 
pattern into one member of the group will fill the other members with the same item. 

Grouping Using Autoscale 



UnGroup - Toolbar

Undo one or all members of an AutoScale Group.



Color 

Each of the outline tools is set to tint the outlined area with color.    Color makes the outlined areas easily 
visible when dragging and dropping items from the database window.    When you select an outline tool 
from the Toolbar it is automatically defaulted to tint the outlined area.    

There may be times when you do not wish the outlined area to display color.    To turn off color, simply 
click the color tab once .    To reactivate color, click the color tab 

 again.    

An example for not using color:    you wish to outline an object or area and move it to another location on 
your project.    In that case, you want the area or object to show as itself, not be tinted with color.    Turn off
the color by clicking the color tab on the AutoScale tool of choice.    To reactivate color for your next 
outline, click the color tab again. 



Rectangle

The Rectangle Tool is one of the basic outline tools.    It is used to outline areas or objects you wish to 
paint, fill, replace with products and images from the database, or move to another location on your 
project.

The Rectangle Tool has a selection of three AutoScale operations:    Height , Width , and Force Fit .    
Choosing one of these options means any object dragged into the rectangular area will be sized 
accordingly.    For example, selecting Rectangle Height, the object will be sized the exact height of the 
rectangle and the width of the object will be proportioned accordingly.

TO USE THE RECTANGLE TOOL

· Click the Rectangle Tool Selector  on the Toolbar    to change the AutoScale 
display.

· Click the Rectangle Tool with the proper AutoScale operation displayed 
· A short video of how to use the Rectangle Height Tool will appear.    If you do not wish to see the video

again, click the box that says "Don't Play This Video Again".
· The cursor has changed to a crosshair.    
· Click the crosshair in the upper left corner of the area or object.
· Click and drag to the opposite corner and release the mouse.    

The area is now Selected (outlined in blue), ready to fill, move or replace.    

OR

Select Rectangle, Height from the AutoScale Menu.

OR

Select the Rectangle Tool  on the Extended Toolbar.    (To Define the AutoScale operation, draw the 
Rectangle, right click and choose Redefine AutoScale Operation from the Right Mouse Menu, click Fixed 
Size by Height)

Tip:    Outlined areas are tinted with color for easy visibility when dragging and dropping from a Database 
Window.    To turn off the color, simply click on the color tab above the tool on the Toolbar.    

Tip:    To DELETE an unwanted rectangle, select the outlined area by clicking on it.    Click the DEL key on
your keyboard or Trash Can Icon  on the Extended Toolbar.    Answer Yes, to the question about 
removing the item from the screen.



Tape Measure

 Use the Tape Measure Tool to set the scale for your home.    The program will use this scale when 
resizing patterns such as siding or wallpaper.      Scale lets the program know how large or small to make 
the pattern based on the standard door on your house or the height of an interior room.      This 
measurement is used with the Free Form Scale or Perspective Scale tools. 

Generally, this measurement is set one time for the project.    Changing the measurement by reusing 
the Tape Measure Tool will affect any patterns applied after the change or when substituting an 
already existing pattern.

Using the Tape Measure Tool

· Click the Tape Measure Tool or select Tape Measure from the AutoScale Menu.
· The cursor will change to a cross-hairs.    Outline the standard door on the house, the

height of an interior room, or any other area or object you wish to be used as the 
scale for your home.

· When the outline is complete, the Scale dialog box will appear.    

· Select the type of object.
· Click the Feet and Inches buttons (+ or -) to specify the height of that object
· Click OK (or cancel if you change your mind)

If you wish to adjust the sizing of a pattern further, simply click the Tape Measure Tool 
again, assign a new height, then drag the pattern back into the outlined area.    

Free Form Scaled 
Perspective Scaled 



Ungroup

Ungroup one or all members of a group.      Click the Ungroup icon on the Toolbar        The 
cursor turns into an empty hand.    Holding your left mouse button down, drag the empty hand and drop 
into one member of the group.    Continue to Ungroup any other members.

Notice that now when you place your cursor on an ungrouped member, the AutoScale box in the lower 
right hand corner of your screen no longer shows a Group letter for that outlined area.    

Group 



Extended Toolbar

The Extended Toolbar is a collection of icons for quick access to features on the New-Main Menu, some    
program menus, AND contains icons for some features like Paint with Opacity, the Draw program and 
Grid which can only accessed from this toolbar. 

The Extended Toolbar can be accessed by clicking at the top of the main Toolbar, and can be hidden by 
clicking the word Toolbar once again.      To select an Extended Toolbar function, just click on the 
appropriate icon.    Balloon Help will appear when the mouse cursor rests on one of these icons.    

For a description of each of the Extended Toolbar functions, click on each of the icons in the picture 
below:      

The outlining (Rectangle and Free Form) and manual sizing tools (Resize and Resize Proportional) have 
been replaced by the more automated tools on the new main Toolbar.    For example, the Extended 
Toolbar has one Rectangle Tool and one Free Form Tool with    no Vertical or Horizontal Perspective 
Tools.    To assign the AutoScale function, the user must right click on the newly outlined area and select 
"Redefine AutoScale Operation".    

While the new main Toolbar    displays all outline tools with their AutoScale functions, the user simply 
clicks on the appropriate tool.    



Autoscale Box

The AutoScale operation is shown in the lower right corner of the Application Window when the cursor is 
over an outlined area.    The information shown will be the AutoScale operation chosen for that outline and
a Group Letter if the area is part of a Group.



Free Form Tool

The Free Form Tool is one of the basic outline tools.    It is used to outline non-rectangular areas or 
objects you wish to paint, fill, replace with products and images from the database, or move to another 
location on your project.    The Free Form tool is also used for dropping in patterns, such as lawn grass, 
siding, roofing, etc.

The Free Form Tool has a selection of two AutoScale operations:    Scaled and Standard .    Choosing 
Scaled means any object or pattern dragged into the outlined area will be sized according to the scale 
you selected with the Tape Measure Tool.    Choosing Standard means the pattern, such as lawn grass, 
will be dropped evenly into the outlined area.      

TO USE THE FREE FORM TOOL

· Click the Free Form Tool Selector on the Toolbar  to change the AutoScale 
display.

· Click the Free Form Tool with the proper AutoScale operation displayed 
· A short video of how to use the Free Form Scaled Tool will appear.    If you do not wish to see the 

video again, click the box that says "Don't Play This Video Again".
· The cursor has changed to an upward pointing arrow.    
· Click the arrow in the upper left corner of the area or object.    Continue to click around the perimeter 

of the area or object.
· When the outline is complete, click the Right Mouse Button and select Complete Operation.

The area is now Selected (outlined in blue), ready to fill, move or replace.    

OR

Select Free Form from the AutoScale Menu.

OR

Select the Free Form Tool  on the Extended Toolbar.    (To Define the AutoScale operation, draw the 
Free Form outline, right click and choose Redefine AutoScale Operation from the Right Mouse Menu, 
click the appropriate AutoScale operation.)

Tip:    Outlined areas are tinted with color for easy visibility when dragging and dropping from a Database 
Window.    To turn off the color, simply click on the color tab above the tool on the Toolbar.    

Tip:    To DELETE an unwanted free form object, select the outlined area by clicking on it.    Click the DEL 

key on your keyboard or Trash Can Icon  on the Extended Toolbar.    Answer Yes, to 
the question about removing the item from the screen.



If you make a mistake while drawing the free form outline, right click and select Erase Last Line or 
Cancel Operation from the Right Mouse Menu.

Tape Measure Tool 



File Cabinet

Open or close the CD ROM Database. 
 



Video

Go to the Video Library.



Main Menu - Toolbar
Open the Main Menu to begin a new project or open an already existing project.



Toolbar
 Open the Extended Toolbar for more tools and features (and some of the same ones.)



Resize Project - Menu
Resize the image you Imported or Opened with a Scanner or Camera to use as your project background.  
Use Resize Project BEFORE you begin your work.    



Free Form Shadows

Exact Shadows can be created using the Shadows Tool, however if you wish to add small shadowed 
areas around trees or bushes or free form across the lawn or house, you may wish to use the Free 
Form  and Adjustments 

    Tools. 

· Deactive the color on the Free Form Tool
· Use the Free Form Tool to outline the area you wish to make a shadowed area. 
· Right Click to Complete the Operation
· Select the Adjustments Tool on the Extended Toolbar
· Click the Brightness arrow (left arrow) to decrease the brightness in the area.
· Click Apply.

If you need to readjust the brightness, simply select the area again and use the Adjustments Tool.    

Shadows 



3D Room

Create a 3D Interior Room is available in the Imagine Your Interior product only.    Using the height, width 
and depth you specify, the program will draw an empty interior room to meet those specifications.      Once
you begin your project, save it as a project file.    Continue to save periodically as you work.

Use the Height, Width and Depth fields to define the room size.    Click OK and the new room will be 
drawn to your specifications. 

3D Interior Room 



Scanner or Camera

Bring in a picture of your home from a scanner, digital camera or camcorder.    The software for your 
scanner or camera will appear.    To operate the scanner or camera software, please refer to the manual 
that came with the equipment.    For more detailed information on optimum picture size and resolution, or 
if you are going to have your picture scanned by an outside service such as a camera, copy, or drug 
store, see the section on Scanning. 

Once your home is on the screen, save it as a Project file.    Continue to save periodically as you work on 
the project.    

Scanning. 



Empty Workspace

Begin a project from scratch.    Select the size for the workspace in either pixels or inches (click 
Conversion to select size type).      Use the down arrows to select a size,    or type directly into the fields.    
Click OK.    Once you begin your project, save it as a project file.    Continue to save periodically as you 
work.    

TIP:    Blank workspaces can be used to:      draw structures from scratch using the Draw program; add an 
additional space to your photograph (for example your photo doesn't show enough room to add an 
addition to the home);    store favorite database objects (or those you have scanned or copied) for quick 
access.        



Import a Picture

Open a picture (graphics file) stored on a floppy or hard disk as your project home.    Select the    
appropriate directory or drive, in the Import dialog box, click on the filename and click OK.    

You may have a picture of your home or a model home that has been stored by another program in a 
graphics file format.    Check File Formats to see which graphics files can be imported.    The most popular
graphics file formats are TIF and JPG.      Once you import the picture file, save it as a Project.    Continue 
to save periodically as you work on your project.    



Open a Project

Open a previously saved project.    Select your Project name from the file list in the Open Project dialog 
box and click OK. 

TIP:    A saved project file has the file extension .VAP.    Projects are automatically saved into the 
VAPROG4\Gallery directory.    Database products and any user created objects you placed on your 
project remain moveable and editable. 

Open Project 



Model Home

Use one of the model homes stored on the CD ROM database for your project.    A video will automatically
run after making this selection, to demonstrate how to open a Model Home 



Model Home

To    use a home or background from the CD ROM Database as    your project background. 

· Select Model Home from the Main Menu.    
· Choose a subcategory from the database category Site Planning by clicking once on the title.    
· A database strip will appear.    Scroll through the thumbnail sketches of model homes, click once on a 

model home picture to select it.    
· Click the folder icon in the lower right corner of the database strip to bring the picture onto the screen. 
· You will be asked to answer yes if you wish the picture to be used as your background image.    

Tip:    To see larger versions of the thumbnail pictures, click once on the picture and once on the top of 
the database strip for Information.    Or, open a blank workspace; click and drag a number of home 
pictures onto the workspace.    Here you can review the pictures before selecting one as your project 
background.    



Button Sound

Turn off (or on) the sound which occurs when you click on    Main Menu selection or the Toolbar tools.    



Exit Main menu

Exit the Main Menu.



Reactivate Videos

If you have turned off any Automatic Toolbar Videos, this option will reactivate them.    



Show Left Toolbar

Remove or Show the Left Toolbar .    



Project Window

The Project Window displays the project on which you are currently working.    Project Window can be 
Resized by selecting Resize Project on the Image Menu.    Project window can be expanded to use 
Perspective Tools or place an object half on and half off the screen by stretching the window with the 
mouse cursor. 



Jagged Lines or Black Outlines due to Resizing

Showoff is set to the default of Non-pixelated resize mode.    There are two choices for resizing in 
Showoff: pixelated and non-pixelated resizing mode.    Jagged lines can be caused by 
resizing an item in the non-pixelated mode.    The differences between the two are:

1. Pixelated mode is the better choice when you have to resize free-form (non-rectangular) 
objects.    When resizing a free-form object in the pixelated mode the object will have 
smoother lines and will lack the black lines which occasionally surround a free-form object 
resized in non-pixelated mode.    Note:    It is also a good idea to resize in pixelated mode an 
object that you have used See-Through Erase on, even if it is rectangular.

2. Non-Pixelated mode is the better choice for resizing rectangular items. The    non-pixelated 
mode helps to smooth out distortion that happens when enlarging an item.

The pixelated choice will correct jagged and black lines which may occur to a free-form object    during 
resizing.    The difference is that the pixelated resize mode resizes on a pixel by pixel level which will effect
the clarity of an ornate object.

Non-pixelated resize Mode 



Extend Project Window

To extend the window while working on a project, click on any corner or side of the project window and 
drag it outward. The window will be extended leaving a gray area between the actual project picture and 
the extended window.    

This feature works well when using the Horizontal or Vertical Perspective Tools if the area you wish to fill 
with a pattern is close to the top or edge of the window.    Extending the project window allows the yellow 
boxes to be dragged into the gray area so that the pattern being resized with perspective completely 
covers the area you wish to fill.    

This feature works well when you wish to show an object, like a tree half on and half off the project 
picture.    Although the whole object appears when you are working in this mode, any portion of the object 
in the gray area will not be a part of the finished project.

To return the window to its original size, click the gray button in the lower right hand corner of the 
extended window. 



About the Product

The Start-up screen displays the Visual Applications copyright information, as well as a Resource Meter, 
and the full version number of the product.



Version 4.0

The main version number.    For the full version number, click on the Resource Meter above the OK 
button.    The micro version number can be found on the title bar of the Resource Meter window.



Current System Resources

Displays current amount of Memory (Random Access Memory) available to the program in various areas.

Current System Resources 



Free Form Toolbar

Click here to create a Free Form object.



Grid Toolbar

Click and hold the Grid icon to place a square foot grid temporarily on your project.    This tool is used in 
conjunction with the Tape Measure Tool or 3D Room (Imagine Your Interior only).    



Grid

A temporary square foot grid can be placed on top of your project by clicking and holding the Grid icon on 
the Extended Toolbar.    

This feature is active if you have set a standard measurement using the Tape Measure Tool or created a 
3D Room (Image Your Interior only).      Once a standard measurement is set, the grid will be displayed 
accordingly.    You can then manually estimate or calculate building materials based on the grid.    

Tape Measure Tool 
3D Room 



Type in Subcategory

If you know the subcategory name, type it in here for quicker access to that listing.



Category/Subcategory

Categories are indented with a list of subcategories underneath.    For example, Ornamental Plants is a 
category and Lawn Grass is a subcategory.    



Search

Click here to bring up the Search function.    Search the database for specific products or images.    



Database Windows

The Database Window displays the sub-category of products you have chosen.    Six thumbnail pictures 
of products appear at a time.    Scroll down to see more.

Using the CD-ROM Database 



Information Screen

Click here for an Information screen of detailed information about the product and manufacturer.    



Selector Bar

The Selector Bar displays which database product or image is currently selected.



Product Images

Database products and images are displayed six at a time.    Scroll down to see more. 



Scroll bars

Scroll down to see more products.    Use the Scroll bar, up/down arrows or Page Up/Page Down key on 
your keyboard.    



Bookmark

Bookmark favorite products by selecting the product image and clicking here.    Bookmarks are only active
during the current session.    You can also right click on an image in the Database Window to bookmark it.



Open as a Background

Click here to open a selected product as the background image for your project.    This is most often used 
with Model Homes and Backgrounds.



Outline - AutoScale Tools

Outline areas or objects on your project you wish to paint, replace or fill with products and images from 
the database.    Select the appropriate AutoScale function when you choose the outline tool.    AutoScale 
will determine the sizing of the database product you drag into the outlined area.    For example, if you 
wish to place a tree in the yard you would select the Rectangle Height Outline Tool from the Toolbar.    The
tree you drag into the outline will fill the exact height of the rectangle and proportion the width accordingly. 

Once you have dragged a database product into an outlined area, you may substitute a new database 
product by simply dragging a new item on top of the old one.    The new item will now fill the outlined 
area.    

OUTLINING

The Rectangle Tool is used to outline rectangular objects or areas.    

· Select the Rectangle Tool on the Toolbar .
· A brief tutorial will appear to show you how the tool is used.    If you do not wish to see this tutorial 

again, click the box "Don't Play This Tutorial Again".      
· The cursor turns to a crosshair. 
· Click the crosshair in the upper left corner of the area or object
· Click and drag to the opposite corner and release the mouse.    

The area is now Selected (outlined in blue), ready to fill, move or replace.    

Tip:    To DELETE an unwanted rectangle, select the outlined area by clicking on it.    Click the DEL key on
your keyboard or Trash Can Icon on the Extended Toolbar.    Answer Yes, to the question about removing 
the item from the screen.

Tip:    If you wish to move an object or use an area of your screen as a pattern, BEFORE outlining, turn off
the color.    Click the color tab on the Toolbar.

The Free Form Tool  is used to outline non-rectangular areas or objects.
· Click the Free Form Tool.
· A brief tutorial will appear to show you how the tool is used.    If you do not wish to see this tutorial 

again, click the box "Don't Play This Tutorial Again".      
· The cursor changes to an upward pointing arrow.
· Click on the object or area you wish to outline
· Continue to click on the perimeter of the area.
· When finished outlining, Right click and select Complete Operation.

TIP:    If you make a mistake, Right Click and choose Erase Last Line, or Cancel Operation.
TIP:    If you are going to use a pattern for building materials you will want to use the Tape Measure tool to



tell the program the scale of the house.    See Tape Measure.    

The Perspective Tools  are used to outline an area to be filled with a pattern or object at 
an angle or with perspective.    

· Click the Perspective Tool
· A brief tutorial will appear to show you how the tool is used.    If you do not wish to see this tutorial 

again, click the box "Don't Play This Tutorial Again".      
· Four yellow boxes appear on the screen.
· Click and drag the four yellow boxes to completely enclose the area you wish to fill.
· Click once in the middle of the outlined area to accept it. 

Tip:    Drag a pattern into the area to give it the appropriate perspective.    You may wish to use the Show 
Through Paint tool in conjunction with Perspective.    See Show Through Paint.

AUTOSCALE (automatic sizing of objects).      An automatic sizing operation is selected with the outline

tool by clicking on the Outline Selector  

 

.    Here are the most commonly used AutoScale operations:

Rectangle Height Proportional tool for trees, doors and plants.
The object will automatically conform to the height of the rectangle with the width adjusted proportionally.

Rectangle Width Proportional tool for awnings, flower beds and other wide objects.    The object will 
automatically conform to the width of the rectangle with the adjusted proportionally.      

Rectangle Force Fit Tool forces the object to conform to both the width and height of the outlined area.    

Free Form Scaled Tool for roofing and siding.    The selected pattern or material will automatically be 
resized on the house.    

TIP:    (First outline and define the door in your picture as the standard door size.    This gives the program 
information about the size of the house in your picture.)

Free Form Standard Tool for lawns and patterns you do not wish to be resized.    The pattern will 
automatically fill the outlined area as one large pattern without being tiled or replicated over and over like 
roofing or siding.    



Perspective Tools are used for giving a pattern perspective or working in an angled area.    Select either 
Horizontal or Vertical perspective - whether the pattern needs to become narrower horizontally or 
vertically.

Scaled - the pattern will be resized in accordance with the size of your house.
Standard - the pattern will not be resized to your house.
Force Fit - the object will fit the outlined area exactly by width and height.

TIP:    AutoScale operations can also be re-assigned by right clicking on an outlined area and selecting 
Redefine AutoScale Operation .

Rectangle , Free Form , Perspective 



Drag and Drop - The CD ROM Database

Select Products from the Database

The Database Category Selector automatically opens when you begin a project.
· To select a database category, scroll through the list or type the name of the category at the top of the

database selector.
· Click once on the category to bring up the database window.
· Select a database product or image by clicking and dragging the object into the appropriate outlined 

area on your project.    
 The database object will take the shape of your outlined area automatically using the built-in feature 
AutoScale .    

TIP:  If you close the Database Category Selector, you may re-open it by clicking the File Cabinet icon on 
the Toolbar.    To reopen a database window, click on the subcategory in the list.    To open more than one 

subcategory, click a Shown In Circle     at the bottom of the database category selector 
window.    You may have up to three database subcategories open at the same time.



Create a    3D Room (Imagine Your Interior Only)

Create a 3D Interior Room is available in the Imagine Your Interior Design product only.    Using    height, 
width and depth the program will draw an empty interior room to meet your specifications.      Once 
you begin your project, save it as a project file.    Continue to save periodically as you work.

To Create a 3D Interior Room

· Select Create a 3D Room from the Main Menu
· A brief video tutorial will appear to illustrate how to use this feature.    
· The 3D Room screen is displayed with a square foot grid superimposed.
· The program is defaulted to draw the floor, ceiling, left and right walls and superimpose the grid.    If 

you wish to leave out one of these components in your room, click the Views menu and make your 
selection(s).

· Select the Height, Width and Depth of your intended room.    
· Click Preview to see the new dimensions.
· Use the Up, Down, Right and Left arrows to adjust the perspective of the room.    (Turning off the Grid 

will allow this function to operate more quickly.)
· Use the Zoom Out, Zoom In icons to make the room larger and closer or smaller and further back.
· Click OK and the room will be drawn as your project background.    Save your project.
· (Click cancel if you do not wish to proceed and you will be returned to the main project screen). 

WORKING IN A    3D ROOM

Your 3D Interior room has been drawn and appears as your project background.    

No Outlining Is Necessary when covering walls, ceiling and floor:

The floor, ceiling, right and left walls are already programmed with the AutoScale function Scaled; i.e, 
ready to resize patterns based on the height of the room you specified.    You may drag wallcoverings like 
paint or wallpaper onto the walls without having to outline and select an AutoScale function.    Same with 
the floor and ceiling - no outlining is necessary.

You may use the Group function on the Toolbar.    Grouping the walls with the same Group letter means 
that any paint or wall covering you drag onto one wall will be displayed on every member of the group.    



When to Use the Outline Tools:

Whenever you wish to place items that are not wall, floor or ceiling coverings in the room create an 
outlined area for those objects.    Use any of the outline Tools on the Toolbar to create an outline with the 
appropriate AutoScale operation for placing windows, fireplaces, furniture, rugs, etc. in your room.    

When working with angled areas, like the side walls, use the Vertical or Horizontal Perspective Outline 
Tools.      Using these tools from the Toolbar will allow you to place an object at an angle.    See 
Perspective .    

Trim, Moulding and Borders.    Note:    When adding borders, trim or moulding it is best to use the regular 
Perspective Tool (not the Vertical or Horizontal Perspective).    The regular Perspective Tool is found on 
the Image menu or Extended Toolbar.    

Drag the border, moulding or trim from the CD ROM database directly onto the project.    Click the Pattern 
Tool on the Extended Toolbar.    The database object will show up in the Pattern box at the lower left 
corner of your screen.    Select the Perspective Tool from the Image Menu or Extended Toolbar.    Choose 
Parallel (horizontal), Pattern and click OK.    Use the yellow boxes to frame the area you wish the 
moulding, trim or border to fill.    Click once in the middle to preview, click again and the area will be filled 
with the pattern.    Parallel Perspective 

For Database Objects you Wish to Manually Resize or Drag Directly from the Database Window:      

Remember:    all areas of the room are pre-outlined with an AutoScale operation.

To place a database object into the room without outlining an area for that object, you must turn off the 
AutoScale operation for the larger area.    Example, you wish to drag and drop an area rug, chair or sofa 
onto the floor exactly the size it is in the database or you are going to manually resize it with the Resize 
Tools on the Extended Toolbar.    

· Right click on the area (floor, wall or ceiling)
· Select Redefine AutoScale Operation
· Click on Turn Off AutoScale
· Click OK 
· Now drag and drop the database item into the area.
· Click and drag your item into the proper position.    

What would happen if you don't turn off the AutoScale?    Your rug, chair or sofa would be accepted as a 
scaled pattern and the floor would be neatly covered with the rug, chair or sofa pattern.    Actually you may
want to try it....it's kind of cool looking. 



Extended CD ROM Database

To select products and images from the CD-ROM Database:

1. Click the CD-ROM icon {ewc HLP256, HLP256, cd_8.bmp} on the toolbar. The database bar appears.

2. If you want to view a specific vendor's product line, use the pull-down menu to choose a product line.

3. Choose a category from the pull-down menu.

4. Choose a sub-category from the category you just selected.

5. Click on one of the three file cabinet icons {ewc HLP256, HLP256, cdflot1.bmp} {ewc HLP256, 
HLP256, cdflot2.bmp} {ewc HLP256, HLP256, cdflot3.bmp} to display a database window.



Rectangle Tool

The Rectangle Tool is one of the basic outline tools.    It is used to outline areas or objects you wish to 
paint, fill, replace with products and images from the database, or move to another location on your 
project.



Free Form Tool

The Free Form Tool is one of the basic outline tools.    It is used to outline non-rectangular areas or 
objects you wish to paint, fill, replace with products and images from the database, or move to another 
location on your project.    



Perspective Tool

The Perspective Tool is one of the basic outline tools.    It is used for applying a pattern or object on an 
area that is angled away from you like a wall or floor.    Applying perspective will give a pattern or object 
the correct angle when dragged into the area.



Database Category Selector

The Database Category Selector is where you select the Category and Subcategory of products to be 
displayed in a Database Window.    Click once on the subcategory and a database window will appear.

Using the CD-ROM Database 



Select as Pattern

Use the Select as Pattern command to define a pattern. The selection to be defined as a pattern should 
be rectangular. However, the area to be filled with the pattern can be rectangular or free-form. Once you 
define a pattern, it is referred to as the current pattern, and it shows up in the pattern box in the lower-left 
corner of the screen. You select a pattern before filling an area with a pattern. You can also perform 
Perspective and Skew functions on patterns.



Shown In 

Up to three different database windows can be opened at one time, each representing a different 
subcategory.      To have more than one window open, designate a second or third window by clicking one 
of the    "Shown In circles located at the bottom of the Database Category Selector window.    

If window One is currently displaying Lawn Grass and you select a new subcategory without requesting a 
second window, window One will change and display the newly selected subcategory.



AutoScale Operations

AUTOSCALE (automatic sizing of objects).      An automatic sizing operation is selected with the outline

tool by clicking on the Outline Selector  

 

.    Here are the most commonly used AutoScale operations:

Rectangle Height Proportional tool for trees, doors and plants.
The object will automatically conform to the height of the rectangle with the width adjusted proportionally.

Rectangle Width Proportional tool for awnings, flower beds and other wide objects.    The object will 
automatically conform to the width of the rectangle with the adjusted proportionally.      

Rectangle Force Fit Tool forces the object to conform to both the width and height of the outlined area.    

Free Form Scaled Tool for roofing and siding.    The selected pattern or material will automatically be 
resized on the house.    

TIP:    (First outline and define the door in your picture as the standard door size.    This gives the program 
information about the size of the house in your picture.)

Free Form Standard Tool for lawns and patterns you do not wish to be resized.    The pattern will 
automatically fill the outlined area as one large pattern without being tiled or replicated over and over like 
roofing or siding.    

Perspective Tools are used for giving a pattern perspective or working in an angled area.    Select either 
Horizontal or Vertical perspective - whether the pattern needs to become narrower horizontally or 
vertically.

Scaled - the pattern will be resized in accordance with the size of your house.
Standard - the pattern will not be resized to your house.
Force Fit - the object will fit the outlined area exactly by width and height.

TIP:    AutoScale operations can also be re-assigned by right clicking on an outlined area and selecting 
Redefine AutoScale Operation .

Rectangle , Free Form , Perspective 





Video Library Tutorials

Selecting A Video Tutorial

The video library is a great way to introduce yourself to Showoff's tools and techniques.    The tutorials are
quick, informative and demonstrate how to accomplish many standard home projects.      The tutorials 
showcase all the Imagine Family products, however, it doesn't matter which product you own, the tools 
and techniques used are the same for any family member.    We recommend you view them all.

The Video Library automatically comes up the first time you start the program.    To view a video simply 
click on the video title.    Scroll through the titles, six at a time, by using the up and down arrows on the 
screen.    To Exit the Video Library, click on the word Exit 

The Video Library can be accessed at any time by clicking    the Reels  Icon on the 
Toolbar and    Main Menu or by selecting Video Library from the Help menu. 

Playing Videos 
Automatic Toolbar Videos 



Changing CD ROM Discs

The Showoff Imagine Series is a family of products:    

· Imagine your Exterior Remodeling
· Imagine Your Interior Design
· Imagine Your Landscape
· Imagine Your Dream Home
· Imagine Your Pool, Deck and Hot Tub.    

Each family member has it's own CD ROM with a specific database of products.      The Family members 
work together in this way.

1. Install Imagine family members in the same directory.    You will enter your name and a separate 
software key code as you install each product.    

2. To change from one database to another; for example to switch from a Landscaping project to adding 
a Pool, Deck or Hot Tub, you will need to swap CDs.    On the Options Menu select Change CD 
ROM.    

3. The message:      "Change the Disc and hit OK to view the new database"    appears on your screen.    
Swap the CDs in your CD ROM drive and then Click OK.    WAIT FOR THE CD LIGHT TO STOP 
before proceeding.    

4.    Click the File Cabinet icon on the Toolbar to register the new database.      A yellow box will appear 
stating "Selecting the database for all products belonging to the selected product line".    You now will 
see the categories of the new CD ROM listed in the Database Category Selector box. 

5. Video Tutorials for all Imagine Family member are available from each CD ROM.





Extended Toolbar CD-ROM Database

Each Showoff! product has a unique CD-ROM database. However, the way the CD-ROM Database 
functions is the same in each Showoff! product. The CD-ROM Database is a collection of products and 
images for your use. They are arranged in categories and sub-categories, and you can view one product 
line or all product lines at once. There are three movable database windows, each displaying a sub-
category you have selected. They appear on top of your fixed image. You can continue to design with 
them there or you can close them when you're done selecting products. 

To select products and images from the CD-ROM Database:

1. Click the CD-ROM icon {ewc HLP256, HLP256, cd_8.bmp} on the toolbar. The database bar appears.

2. If you want to view a specific vendor's product line, use the pull-down menu to choose a product line.

3. Choose a category from the pull-down menu.

4. Choose a sub-category from the category you just selected.

5. Click on one of the three file cabinet icons {ewc HLP256, HLP256, cdflot1.bmp} {ewc HLP256, 
HLP256, cdflot2.bmp} {ewc HLP256, HLP256, cdflot3.bmp} to display a database window.

Click on the icons or words listed on the menu below to learn more about their functions.

{ewc HLP256, 
HLP256, 
dbstrip.bmp}

6. You can have up to three of the database windows on your screen 
at once. If a database window is already active, such as #1, and 
you wish to display a different sub-category in that window, select 
a new category and sub-category, and click on the first file cabinet 
icon. 

7. To preview products, use the scroll bar on the right or use the up 
and down arrows. The red line on the right indicates which object 
is being displayed. The name of this object is seen in the 
Information Bar at the bottom of the screen. The company that 
makes this product is displayed in the box at the top. If the product 
image was not provided by a specific manufacturer, it will say 
General Item.



8. While you're scrolling through, if you want to mark an item so you'll
see it easily later, right-click and select Bookmark with the left 
mouse button. A small yellow bookmark appears in the corner of 
the picture. It will only stay there as long as you have that 
database window open.

9. To select an item and place it in your project, just drag and drop it 
onto your project workspace. You can also double-click on the item
to automatically place it on your project. However, this will not work
if you are selecting the background fixed image of your project. If 
this is the case, see #2 below. Once you select an object, you can 
move it by pressing Shift and an arrow key on your keyboard.

Other functions of the CD-ROM Database:

1. To select a rectangular image as a pattern, drag and drop it to the 
defined pattern box in the lower-left corner of the screen.

2. To select an item as the fixed image of a new project, click on the item. The red line points to your 
selection. Now click the open project folder {ewc HLP256, HLP256, open_8.bmp} near the bottom of 
the display box on the right. You would normally do this with the photographs of homes in the Site 
Planning section when you begin a project.

See also:
Category 
Sub-category 
Product Lines
Showoff!   Imagine Your Dream Home   Categories and Sub-Categories   
Showoff!   Imagine Your Deck, Pool & Hot Tub   Categories and Sub-Categories   
Showoff!   Imagine Your Landscape   Categories and Sub-Categories   
Showoff!   Imagine Your Exterior Remodeling   Categories and Sub-Categories   
Showoff!   Imagine Your Interior Design   Categories and Sub-Categories   



Category
A category is the first layer of organization of the database products. When you are in the CD-ROM 
Database, you choose a category and one of its sub-categories to select products. On the database bar, 
click on the down arrow next to Category to pick one of the categories listed. Each Showoff! product has a
unique CD-ROM Database. However, the way the CD-ROM Database functions is the same in each 
Showoff! product. 

See also:
Extended CD-ROM Database 



Category

A category is the first layer of organization of the database products. All products fall into one of the 
categories. On the database bar, you choose a category and one of its sub-categories to select products. 



Sub-category
A sub-category is the second layer of organization of the CD-ROM Database products. When you are in 
the CD-ROM Database, first you choose a category and then you choose one of its sub-categories to 
select products. On the database bar, click on the down arrow next to sub-category to view all of the items
in a sub-category. Each Showoff! product has a unique CD-ROM Database. However, the way the CD-
ROM Database functions is the same in each Showoff! product.

See also:
CD-ROM Database 



Sub-category

A sub-category is the second layer of organization of the CD-ROM Database products. Every product falls
into a sub-category under the category it belongs in.



Open Project from Database

Check this button {ewc HLP256, HLP256, open_8.bmp} on the CD-ROM Database to select an image as 
your project background.

For more information, see:
CD-ROM Database 



Product Information

To obtain information on a product in the CD-ROM Database:
 
· For a product that is a part of your project, right-click on it and choose Information.

· For a product in the CD-ROM Database, click on the box at the top of the database window that 
contains the company's logo. If the image was not provided by a manufacturer, the box will say 
General Item.



Product Lines

The Product Lines field gives you the option to view all of the available product lines in the CD-ROM 
Database or only one manufacturer's product line at a time. The product line you have selected is 
displayed at the top of the database window. Double-click there for more information on the product line 
and the vendor.

See also:
CD-ROM Database 



Showoff! Imagine Your Dream Home Categories and Sub-Categories
Showoff! Imagine Your Dream Home makes it easy to create a professional-looking, 
photo-like image of your home, built from the ground up. You can work with line drawings,
pictures of other houses you admire or images of homes we provide on the CD-ROM 
Database.

Also on the database are the product categories Exterior Images, Ornamental Plants, 
Yard Accessories, Site Planning and Miscellaneous Images. Pick from a wide variety of 
sub-categories including Roofing Materials, Garage Doors, Siding, Windows, Garden 
Themes, and many more.

For information on this or other Showoff! products, call 888-374-6963.

See also:
CD-ROM Database 
Showoff!   Imagine Your Deck, Pool & Hot Tub   Categories and Sub-Categories   
Showoff!   Imagine Your Landscape   Categories and Sub-Categories   
Showoff!   Imagine Your Exterior Remodeling   Categories and Sub-Categories   
Showoff!   Imagine Your Interior Design   Categories and Sub-Categories   



Showoff! Imagine Your Deck, Pool & Hot Tub Categories and Sub-
Categories

Showoff! Imagine Your Deck, Pool & Hot Tub makes it easy to create a professional-
looking, photo-like image of a deck, swimming pool or hot tub in your own back yard. You 
can work with a photo of your back yard, adding products from the CD-ROM Database or 
cut and paste from photos of other homes provided on the database.

Also on the database are the categories Outdoor Living, Ornamental Plants, Exterior 
Images, Site Planning, Yard Accessories and Miscellaneous Images. Pick from a wide 
variety of sub-categories including Decks/Patios, Pools, Retaining Walls, Sunrooms, 
Garden Themes, Trees, Outdoor Furniture, Paving Materials, and many more.

For information on this or other Showoff! products, call 888-374-6963.

See also:
CD-ROM Database 
Showoff!   Imagine Your Dream Home   Categories and Sub-Categories   
Showoff!   Imagine Your Landscape   Categories and Sub-Categories   
Showoff!   Imagine Your Exterior Remodeling   Categories and Sub-Categories   
Showoff!   Imagine Your Interior Design   Categories and Sub-Categories   



Showoff! Imagine Your Landscape Categories and Sub-Categories

Showoff! Imagine Your Landscape makes it easy to create a professional-looking 
landscape design for your yard. You can work with a photo of your yard, adding products 
from the CD-ROM Database or cut and paste from photos of other yards, provided on the
database.

Also on the database are the categories Ornamental Plants, Exterior Images, Site 
Planning, Yard Accessories, Outdoor Living and Miscellaneous Images. Pick from a wide 
variety of sub-categories including Annuals, Biennials/Perennials, Cacti/Succulents, 
Vines, Wildflowers, Fountains, Lighting, Sample Landscaping, Sidewalks, Retaining Walls
and many more.

For information on this or other Showoff! products, call 888-374-6963.

See also:
CD-ROM Database 
Showoff!   Imagine Your Dream Home   Categories and Sub-Categories   
Showoff!   Imagine Your Deck, Pool & Hot Tub   Categories and Sub-Categories   
Showoff!   Imagine Your Exterior Remodeling   Categories and Sub-Categories   
Showoff!   Imagine Your Interior Design   Categories and Sub-Categories   



Showoff! Imagine Your Interior Design Categories and Sub-Categories

Showoff! Imagine Your Interior Design makes it easy to create a professional-looking remodeling job on 
your home's interior. You can work with a photo of your home and remodel it with products from the CD-
ROM Database or cut and paste from photos of other homes provided on the database.

Also on the database are the categories Interior Images, Site Planning and Miscellaneous
Images. Pick from a wide variety of sub-categories including Bathrooms, Lighting, 
Kitchens, Doors, Furniture, and many more.

For information on this or other Showoff! products, call 888-374-6963.

See also:
CD-ROM Database 
Showoff!   Imagine Your Dream Home   Categories and Sub-Categories   
Showoff!   Imagine Your Deck, Pool & Hot Tub   Categories and Sub-Categories   
Showoff!   Imagine Your Landscape   Categories and Sub-Categories   
Showoff!   Imagine Your Exterior Remodeling   Categories and Sub-Categories   



Showoff! Imagine Your Exterior Remodeling Categories and Sub-
Categories

Showoff! Imagine Your Exterior Remodeling makes it easy to create a professional-looking remodeling job
on your home's exterior. You can work with a photo of your home and remodel it with products from the 
CD-ROM Database or cut and paste from photos of other homes provided on the database.

Also on the database are the categories Exterior Images, Ornamental Plants, Site 
Planning, Yard Accessories and Miscellaneous Images. Pick from a wide variety of sub-
categories including Shutters/Louvers, Skylights, Roofing Materials, Garage Doors, 
Windows, Garden Themes, Outdoor Lighting and many more.

For information on this or other Showoff! products, call 888-374-6963.

See also:
CD-ROM Database 
Showoff!   Imagine Your Dream Home   Categories and Sub-Categories   
Showoff!   Imagine Your Deck, Pool & Hot Tub   Categories and Sub-Categories   
Showoff!   Imagine Your Landscape   Categories and Sub-Categories   
Showoff!   Imagine Your Interior Design   Categories and Sub-Categories   



Changing the Solid or Opacity Color
This can be done in:

· the current pattern/solid color box in the bottom-left corner of the screen
· the current opacity color box in the bottom-left corner of the screen or 
· the color box of the Drawing Program.

To change the solid or opacity color:

1. Click on one of the three boxes listed above, displaying the color you want to change. 

2. A dialog box appears called Color. Select the color you want and click OK.

{ewc HLP256, HLP256, defcolr.bmp}

3. If you don't see the color you need, click on the Define Custom Colors bar. The dialog box expands. 

4. Find the black crosshatch in the largest box with gradations of color. Position your cursor on top of 
one of the lines, click and pull, watching the color that appears in the box below.

5. When the color is close to what you want, let go. You can still move the crosshatch if you change your
mind. From there, adjust the color by pulling the arrowhead along the right side up and down to 
increase or decrease the brightness of the color.

6. When you are satisfied, click "Add to Custom Colors."

7. This color will not stay in the custom colors box after you exit and reopen the program. In order to use
the same color the next time you work on the project, you can make a rectangle {ewc HLP256, 
HLP256, rect_8.bmp} , fill it {ewc HLP256, HLP256, fill_8.bmp} with the color and save the rectangle 
in an empty workspace using the New-Main Menu selection.

Note: Use the Eyedropper feature on the Edit Menu to pick up a color from your project and use to paint a
solid or opaque color.



Autoscale Menus

Right Mouse Menu - Redefine AutoScale Operation

AutoScale Menu - Menu Bar

Outline Autoscale Tools 

As you work with Showoff!, you will realize that there are times when you will resize with Autoscale and 
that there are times when you want to resize manually, so it's good to know both ways.



Turn Off Autoscale for this Object

Select this item to turn off the Autoscale operation for a particular area or object.    For example, you may 
have placed wallpaper on a wall defined as free form scale.    Now you wish to hang a picture on that wall. 
Turning off Autoscale for the wall area allows the picture to be placed as an object rather than interpreted 
as a wall covering pattern.



Force-fit Object into this Area

Select this item in the Autoscale Operations box if you want to force a database object into the rectangle 
or free-form object you have drawn. The resized object will be as wide and as tall as it can possibly be to 
fit into your area. When you choose this item, the height and the width of the database image can be 
distorted to make the database item fit into your area.



Fixed Size by Height

Select this item in the Autoscale Operations box if you want to proportionally resize a database object into
the rectangle or free-form object you have drawn. The resized object will be as tall as it can possibly be to
fit within the area you drew; the resizing of the object is based solely on the height of your area. However, 
the width of the object can be thinner or wider than your area so that the object is enlarged or reduced 
proportionally.



Fixed Size by Width

Select this item in the Autoscale Operations box if you want to proportionally resize a database object into
the rectangle or free-form object you have drawn. The resized object will be as wide as it can possibly be 
to fit within the area you drew; the resizing of the object is based solely on the width of your area. 
However, the height of the object can be taller or shorter than your area so that the object is enlarged or 
reduced proportionally.



Fill w/ Scaled Pattern

This function allows you to define an area and fill it with a pattern that is resized to fit your project. 
Showoff! knows how large or small to resize the pattern because you start out by defining a standard door
size in your image. This procedure works well for siding, wall coverings and building materials that run up 
the side of a house, like stucco.



Fill w/ Non-Adjusted Pattern using Autoscale

This function allows you to define an area and fill it with a pattern by simply dragging and dropping from 
the CD-ROM Database. This procedure works well for roofing materials, driveways and lawns.



Grouping using Autoscale

Group outlined areas or objects that have the same AutoScale operation.    Dragging a new object or 
pattern into one member of the group will fill the other members with the same item.    Substituting a new 
object or pattern into one member of the group, will replace the other members of the group with the 
same item.

An example of a group might be multiple windows on a home.    You wish to change all the windows at 
once with a new window selection from the database.    Outline each of the windows using Rectangle 
Force Fit or Rectangle Height (your choice), drag the Group Letter A from Toolbar into each of these 
Rectangles.    All the windows now belong to Group A.    Any new window you drag and drop from the 
database into one member, will change all the members 

To Use the Group Feature

· Click on a Group Letter from the Toolbar , hold down your left mouse button    and 
drag and drop it into one member of the group.    (The cursor will change into a hand holding a card 
with the Group Letter.) 

· Continue to click and drag the same Group Letter from the Toolbar into each of the family members. 
· Drag a new object from the database into one member; all other members of the same group will be 

filled with the new object.

Tip:    You cannot group items that do not have the same AutoScale operation.      The program checks the 
AutoScale operation selected, to make sure every member of the group has the identical selection.    If 
you try to group unlike outlines, you will receive a message telling you what is wrong with the action.    
(i.e., you cannot group an outlined area set for Free Form Scaled with an outlined area set for Rectangle 
Height.)

Tip:    The AutoScale box at the bottom right of your screen will display the AutoScale operation and Group
letter assigned to an outlined area.    Place your cursor over the outlined area and look at the AutoScale 
box to see how it is configured. 

Ungroup 
AutoScale box 



Send this Object to Back

Send to Back is a layering technique and operates the same as the Right Mouse Menu Send to Back.    If 
you are placing siding on a wall and you have outlined the original windows, selecting this function will 
automatically enable the windows to pop through when the new siding pattern is applied.    The siding is 
sent to the back.

Click here for more information and step-by-step instructions. 



Simulating Lighting Effects

You can simulate the projection of light with a couple of different tools. You could use this to show light 
from outdoor lighting that is attached to a house, outdoor lighting along a sidewalk or among landscaping,
indoor lighting, or any other time a light source is present in a project.

How to simulate lighting in your project:

1. Before you start, you might want to change the time of day in your project image.

2. Draw a pie-shaped free-form object, which will be the beam of light from the lighting source. You 
would want the narrow end to be closest to the lighting source and the wide end (the crust) to be 
farthest away.

3. Choose Adjustments from the Image menu to increase the brightness and/or contrast of the pie-
shaped area. Click here for instructions on using Adjustments.  

4. Or you can paint the area with an opacity color, such as a light yellow. If the lighting is a different 
color, of course other colors would work, too.



Shortcuts

Shortcuts are available by using Control Commands. Many find it much quicker to use Control 
Commands to perform menu functions. They are listed below by menu function. Control Commands are 
executed by holding down the Control (Ctrl) key on your keyboard and pressing the applicable letter. 

Global
F1= Help    

File
Control + N= New 
Control + O= Open Project 
Control + S= Save Project 
Control + A= Save Project As 
Control + P= Print 

Edit
Control + Z= Undo 
Control + V= Paste Special 
Control + W= Paste from Windows Clipboard 
Control + L= Fill with Current Pattern 
Control + G= Glue 
Control + F= Search 
Control + C= Copy Special 

Options
Control + Q= On-line Assistant Voice 



Hardiness Zones

Scroll down for a region map of the United States.

Information here is a reference for regions and hardiness zones listed on the information screen.

Note: When hardiness zones are listed, there is sometimes a "P" or "A" afterwards. A "P" indicates that 
the plant grows as a perennial in that zone. An "A" indicates that it grows as an annual in that zone.

Shown below is a map of the United States hardiness zones. A hardiness zone is an area classified by 
climate and temperature range for the purpose of determining which plants will succeed or fail within a 
given region. The map was provided by the United States Department of Agriculture (USDA).

     Average Annual
      Minimum Temp.
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zone H2      -50º to -40º
zone H3      -40º to -30º
zone H4      -30º to -20º
zone H5      -20º to -10º
zone H6      -10º to 0º
zone H7          0º to 10º
zone H8        10º to 20º
zone H9        20º to 30º
zone H10    30º to 40º

Below is a map of United States Regions that are referred to in the Botanical Reference Guide. 



KEY

NW Northwest
MAt Mid Atlantic
MW Midwest
Mt Mountain
NCal Northern California
NE Northeast
AL Alaska
SE Southeast
SW Southwest
SCal Southern California



Video How-To's

Selecting A Video Tutorial

The video library is a great way to introduce yourself to Showoff's tools and techniques.    The tutorials are
quick, informative and demonstrate how to accomplish many standard home projects.      The tutorials 
showcase all the Imagine Family products, however, it doesn't matter which product you own, the tools 
and techniques used are the same for any family member.    We recommend you view them all.

The Video Library automatically comes up the first time you start the program.    To view a video simply 
click on the video title.    Scroll through the titles, six at a time, by using the up and down arrows on the 
screen.    To Exit the Video Library, click on the word Exit 

The Video Library can be accessed at any time by clicking    the Reels  Icon on the 
Toolbar and    Main Menu or by selecting Video Library from the Help menu. 

Playing Videos 
Automatic Toolbar Videos 




